Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bernardocdr

Problemas com o cooler da GPU

Recommended Posts

Eu vou tentar explicar o que vem acontecendo de umas semanas pra cá.

Minha placa de video vem superaquecendo faz um tempo.

Ela estava a 50 graus sem nada aberto, e chegava a 100 graus fácilmente com jogos como CS:GO e Dead by daylight.

Achava que era pasta térmica, então troquei a mesma.

Quando dei uma olhada na placa enquanto testava, percebi que o cooler estava extremamente lento, então baixei o msi afterburner e deixei o HWMonitor aberto pra ver a velocidade do cooler.

sem mexer em nada, o cooler estava a 30 RPM (velocidade de ventilador de teto em filme de detetive, praticamente)

quando botei a fan speed em 100% no msi afterburner, ele foi pra 1500 RPM (o que acho que deve ser pouco)

O problema é que eu imagino que como eu coloquei em 100%, ele devia ficar em 1500 RPM

Mas não, ele fica super instável, subindo pra 2000 RPM e descendo (e ficando) em 0 RPM.

Normalmente ele vai pra 1500 RPM e depois de um tempo desce pra 0 de novo.

Enfim, gostaria de saber se isso tem solução ou se vou ter que comprar outro cooler.

Vou deixar em anexo um print do HWMonitor. Não tem nada aberto além do google chrome.

(Observação: os valores no print estão organizados da seguinte forma: Na esquerda, o valor atual; no meio a mínima e na esquerda a máxima (durante o tempo que o programa está aberto.))

Obrigado pela ajuda.

6GB RAM

Placa de vídeo GTX 550 Ti

AMD Athlon II X4 645 3.1 GHz

 

Screenshot_4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cooler deve manter uma velocidade estável (pelo menos 1,200 RPM). O seu deve estar estragado. Com o tempo o indutor perde a capacidade ou os rolamentos ficam gastos, e a ventoinha perde eficiência e pode até travar.

Você deve trocar, mas talvez seja difícil encontrar desse modelo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BernardocdrBom dia e seja bem-vindo ao fórum

 

Duas opções suficiente para substituição:

 

Accelero Twin Turbo II

Anúncio - http://produto.mercadolivre.com.br/MLB-757949563-cooler-vga-accelero-twin-turbo-ii-universal-_JM

Specs - https://www.arctic.ac/worldwide_en/accelero-twin-turbo-ii.html

 

ou

 

Cooler Dual Fan - Point Of View

http://produto.mercadolivre.com.br/MLB-838575391-cooler-placa-de-video-gtx550ti-_JM

Para este cheque as furações da sua vga e compare com as que o vendedor informar

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu fui tirar a placa de vídeo do computador pra dar uma olhada, e percebi que o cooler tá meio duro, tipo, eu dou uma girada mas ele não continua.

    Talvez só tenha que lubrificar (?)

    @Black Heart Esses dois coolers que você recomendou servem pro modelo gv-n550d5-1gi?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    39 minutos atrás, Bernardocdr disse:

    Eu fui tirar a placa de vídeo do computador pra dar uma olhada, e percebi que o cooler tá meio duro, tipo, eu dou uma girada mas ele não continua.

    Talvez só tenha que lubrificar (?)

    @Bernardocdr muitas vezes uma simples limpeza e lubrificação resolve o problema. Eu costumo remover o fan e fazer uma limpeza inicial com um pincel para remover a poeira mais grossa. Depois, com álcool isopropílico e um pano que não solte fios (microfibra é muito bom) faço uma limpeza final nas partes plásticas. Os fans geralmente possuem uma tampa na parte traseira que, ao remover, dá acesso ao eixo e ao rolamento. Você pode desmontar completamente o fan retirando uma presilha de fixação. Eu costumo aplicar WD-40 e dar algumas voltas na hélice para remover a sujeira interna, o que faz o fan voltar a girar normalmente. Deixo escorrer, limpo o excesso e aplico uma gota de óleo Singer no eixo, pegando o rolamento, dou mais algumas voltas, deixo escorrer o excesso e o fan está novo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     O Accelero Twin Turbo II sim porque é universal,o segundo modelo dependendo das furações é talvez,porém é mais em conta 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×