Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pedro Freddi

i5 6600 e gtx 1060 parecendo laptop xuxa

Recommended Posts

Olá pessoal.

 

Recentemente (5 meses) comprei um computador totalmente novo na Pichau, queria o computador principalmente pra rodar CSGO com mais de 300 fps (jogo competitivamente) e outros jogos em geral sem problemas... Antes ele rodava à uns 500 de fps, e nos testes do youtube, o pessoal pega estáveis 250-300 num mata-mata.

Mas faz umas duas semanas que o PC simplesmente vem "dormindo no ponto", não me da os 300 fps (fica na casa de 180, 150 e dropando). E queria saber se tem solução, pois foi simplesmente do nada..

Config:

Core i5 6600 3.3ghz

Asus H110M-C/BR
Corsair 500W 80 plus bronze

Zotac GTX 1060 mini 6gb
HyperX 1x8GB 2133mhz

Windows 10 64 bits atualizado na Anniversary 

Monitor LG 23mp55hq (1920x1080 60hz)

 

O que eu fiz:

-Formatei
-Limpei
-Atualizei Chipset pós formatação

-Atualizei Drivers Nvidia
-Desinstalei GeForce Experience

-Opções de Energia

-CSGO no low (1280x960)

-Unpark CPU

-Configurei a Placa de Video pra alto desempenho e também coloquei desempenho nas opções de "Gerenciar config em 3D"

 

Não há motivos para essa perda de desempenho. 

PS: No h1z1, tudo no low e resolução de 1680x1050 peguei 30 fps...

PS2: Chequei as temperaturas e o uso de cpu/gpu durante os games: Não passa de 50 graus e 60% da cpu
PS3: Fiz um testezinho no aida64 mas não entendi os resultados. Em anexo. 

Obrigado pela atenção. Meu computador está injogavel...

Screenshot_1.png

Screenshot_2.png

Screenshot_3.png

Screenshot_4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Freddi Qual a sua Net e o seu PING no game? detalhe o CS GO as vezes tem problemas de perda de desempenho, normal por ser um game ONLINE. No windows 10 tente isso  entrar no app do XBOX > Configurações > DVR de Jogos > Desabilita a opção de gravar clipes de jogos

adicionado 0 minutos depois

@Pedro Freddi

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Esqueci de mencionar que fiz isso do XBOX também.

    Tenho GVT 50 de down e 5 de UP.
    Normalmente 23 de ms

     

    Uso um SSD da Kingston de 120 gb também. Quando comprei o pc, instalei o windows nele e o CS também. Porém quando formatei da ultima vez decidi manter só o windows.

    O problema acontecia também quando o jogo estava no ssd.

     

    Editado por Pedro Freddi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta desligar o MSAA. Tá bugado.

     

    Edit: é, desativa a tranqueira do xbox que falaram aí tb..

    Editado por LordMrcS

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Pedro Freddi Tentou instalar um driver mais antigo da placa de video?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @TigerTKM Tentei, não mudou muita coisa...
    @LordMrcS Deu uma melhora de uns 15 fps. Mas ainda não está como deveria. Mesmo assim obg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Percebi que minha cpu está usando 70~75% agora. Normal?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×