Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LuanFreitas

windows 10 congelando

Recommended Posts

 

 

Tem uns  dois meses que meu PC congela  e só fica funcionando o mouse e só volta a funcionar após  eu  apertar CTRL+ALT+DEL  a tela fica preta durante  1 minuto e depois volta  a funcionar normalmente, isso só acontece quando estou utilizando  o navegador Google Chrome sei que ele  consome muita memória  mais  já  utilizei o Mozila e o Opera e continua  com o mesmo problema  só trava quando utiliza o navegador  já desmontei o pc todo limpei ,passei borracha no  pente de memória,troquei os cabos SATA,coloquei pasta térmica no processador  e na placa de vídeo e até agora nada, Tenho jogos pesados como  GTA5,Dying Light, BF1  e  Arma 3  rodo na configuração full e não trava, desconfio que seja  alguma atualização do windows   mas  ele já atualizou recentemente  e o problema ainda continua

 

Windows 10 - 64 bit  (ORIGINAL)

placa-mãe: GA 970-A-D3P

Processador: FX6400 Black Edition

Memória RaM:  2x    HyperX FURY 4GB 1600Mhz DDR3

SSD: Kingston 500GB

Placa de Vídeo: ZOTAC | GTX 650 Ti   2 GB

Fonte: EVGA 500w

Monitor:  LG LED 25 UltraWide IPS FHD

 

 

 

Editado por LuanFreitas

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Assim que chegar em casa irei testar, só que o grande problema é que algumas pessoas no meu trabalho estão reclamando do mesmo problema   após atualizar as maquinas para  win 10.

     

    Obrigado pela sugestão !

    Editado por LuanFreitas

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×