Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Será que alguem poderia me ajudar com a re-instalação do windows 7?

Tenho um notebook e um pc que foram atualizados para windows 10 há mais de seis meses mas desejo voltar para o 7 o problema é que não consigo terminar a instalação.

Eles começam mas não consigo terminar e acabo tendo que voltar ao 10.

Achei que era o DVD, troquei e nada.

Leitor... mesma coisa.

O windows 10 foi instalado através de atualização. No pc precisei trocar o HD e mesmo assim não consigo colocar o 7.

Existe algum bloqueio causado pelo win 10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Domenico Dell Agli Junior Olá, boa tarde. 

Poderia nos explicar em mais detalhes, e se possível mandar fotos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@President of United States

 

Se a máquina já rodava o W7 não tem porque dar erro, agora se a máquina tinha o W10 e quiser regredir para o W7 se for notebook da uma pouco mais de trabalho por causa dessa partição GPT.

Ele começa como não sai da tela de formatação, na hora que ele esta lendo o DVD da erro poste fotos para facilitar e o modelo do note.

 

Att Edvaldo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Esse problema do GPT não é a apenas com notebook... mas se o problema for esse, o erro dá logo depois que você escolhe o disco, antes de começar a instalação... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então...

    o computador estava com o 7 e quando surgiu a atualização para o 10 eu fiz.

    Esses computadores são aqui do meu serviço. No pc que uso não ficou um mês e troquei sem problemas. No pc que troquei o HD e no note ficou o 10 por mais tempo.

    A formatação inicia normal mas trava quando chega em 55%. Achei que era o DVD (original), baixei uma cópia e o erro ocorre mesmo assim em ambas as maquinas.

    Como solução baixei o 10 e instalei, funcionou perfeitamente. O problema é que não é original e aqui por ser órgão público se faz necessário tudo original.

    Será que há algo na BIOS? Também resetei e continua o problema.

    Também já instalei o 7 em outra maquina com o mesmo leitor e funcionou normal.

     

    Domenico

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, bngomes disse:

    @Edvaldo J. Frederico Esse problema do GPT não é a apenas com notebook... mas se o problema for esse, o erro dá logo depois que você escolhe o disco, antes de começar a instalação... 

    Semana passada peguei esses PCs tudo em um e estava com o W8.1 e o HD estava com muito bad block e o sistema estava instalado nessa partição GPT.

    Normalmente sempre que o HD da esse tipo de problema eu faço a clonagem de disco usando o Norton Ghost, só que ele não é compatível com partição GPT.

    Então o Clonizila ele até deu certo demorou maior eternidade só que não consegui redimensionar as partições, então usei o Acronis e redimensionou direitinho só que mesmo assim tive que reinstalar o W8.1 do zero e usando partição GPT; deu bastante trabalho mais funcionou.

    7 minutos atrás, Domenico Dell Agli Junior disse:

    Então...

    o computador estava com o 7 e quando surgiu a atualização para o 10 eu fiz.

    Esses computadores são aqui do meu serviço. No pc que uso não ficou um mês e troquei sem problemas. No pc que troquei o HD e no note ficou o 10 por mais tempo.

    A formatação inicia normal mas trava quando chega em 55%. Achei que era o DVD (original), baixei uma cópia e o erro ocorre mesmo assim em ambas as maquinas.

    Como solução baixei o 10 e instalei, funcionou perfeitamente. O problema é que não é original e aqui por ser órgão público se faz necessário tudo original.

    Será que há algo na BIOS? Também resetei e continua o problema.

    Também já instalei o 7 em outra maquina com o mesmo leitor e funcionou normal.

     

    Domenico

    Esse problema está com cara de memória ram tente trocar para ver se resolve, e você esta apenas formatando ou excluindo a partição?

     

    Att Edvaldo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    6 horas atrás, Domenico Dell Agli Junior disse:

    Então...

    o computador estava com o 7 e quando surgiu a atualização para o 10 eu fiz.

    Esses computadores são aqui do meu serviço. No pc que uso não ficou um mês e troquei sem problemas. No pc que troquei o HD e no note ficou o 10 por mais tempo.

    A formatação inicia normal mas trava quando chega em 55%. Achei que era o DVD (original), baixei uma cópia e o erro ocorre mesmo assim em ambas as maquinas.

    Como solução baixei o 10 e instalei, funcionou perfeitamente. O problema é que não é original e aqui por ser órgão público se faz necessário tudo original.

    Será que há algo na BIOS? Também resetei e continua o problema.

    Também já instalei o 7 em outra maquina com o mesmo leitor e funcionou normal.

     

    Domenico

    amigo trava em 55% e não exibe nenhum erro ?

    normalmente quando ele trava exibe um erro depois de um tempo.

    dependendo do erro há uma solução... tente instalar novamente e esperar até ocorrer um erro para que seja mais fácil lhe ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×