Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Miskulin

Latência diferente na memoria

Recommended Posts

Bom dia pessoal,

Gostaria de tirar uma duvida com vocês, se eu colocar 2 módulos de memoria ram com latências diferentes, pode gerar algum problema?

Exemplo, tenho 8GB (4x4) com latência 9.9.9.24 e quero colocar mais 4GB (2x2) com latência  7.8.7.20

 

Ao juntar esses 12GB de ram na placa, o sistema somente esta identificando 8GB.

Se eu colocar apenas os pendentes de 2GB totalizando 4GB funciona normal, e se eu colocar apenas os pentes de 4GB totalizando 8GB também funciona, porém ao juntar todos não consigo ter 12GB.

A bios da placa-mãe foi resetada e mesmo assim não funcionou.

 

Memorias ambas ddr3 com 1600Mhz e 1.65V tendo a unica diferença a latência.

placa-mãe Asus sabertooth Z-77

Compartilhar este post


Link para o post
Compartilhar em outros sites

Latência é o que mais dá dor de cabeça ao se misturar pentes diferentes. Tentei usar um com CL9 junto a um com CL10 e também não funcionaram direito. Quando funcionaram ficou muito lento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Miskulin Eu acho que se você manter o dual channel entre os pentes iguais não tem problema. Tipo, colocar os 2 x 4 nos slots 1 e 3 e os outros 2 x 2 nos 2 e 4.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @NascarBR Então, estou tendo uma dorzinha de cabeça com isso. Na bios a memoria aparece, porém no sistema operacional não reconhece.

     

    @Flávio Santana Lima Então Flavio, eu fiz assim e mesmo assim não identifica no sistema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Miskulin E 10 GB? Consegue deixando um pente de 2 apenas?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Flávio Santana Lima Então, se eu colocar um pente de 4GB + um pente de 2GB ele aparece 6GB no sistema.

    Lembrando que o pente de 4GB tem latência diferente do pente de 2GB.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    4 horas atrás, Miskulin disse:

    @Flávio Santana Lima Então, se eu colocar um pente de 4GB + um pente de 2GB ele aparece 6GB no sistema.

    Lembrando que o pente de 4GB tem latência diferente do pente de 2GB.

    Cara, memoria ram, em especial DDR3 para cima que trabalha em grupos (dual, triple ou quad channel) é complicado misturar, você tem o problema das latências que você pode configurar na BIOS, mas você também tem sub latências que são automáticas e não tem como mexer e essa muda até mesmo dentro do mesmo modelo, seu sistema em teoria vai rodar usando os parâmetros da memoria mais lenta, você consegue usar o pente de 4gb e o de 2gb junto porque eles estão trabalhando separados, você terá uma velocidade muito pequena, no caso de misturar os modelos, a questão é que não são compatíveis mesmo, por isso um grupo morre.

    Uma coisa que você pode tentar, no manual da sua placa-mãe ele indica a ordem dos slots, você pode inverter a ordem, mas saiba que a chance de você ter problema é muito grande, me arrisco a dizer que é quase certeza, tela azul etc...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Rolf William Gewers Muito obrigado pela explicação Rolf!

    Infelizmente essa questão de latência não tem muito a ser feita mesmo, acho que a melhor solução é comprar um pente com latência igual.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×