• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
GabrielMendes

Unknown Device ( ERRO 43 ) Mouse USB

1 post neste tópico

Mouse não reconhecendo no meu Computador :

  Opa pessoal, to enfrentando um problema complicado aqui, tenho um deathadder 3.5g 3500dpi, funcionava normal, formatei meu computador e simplesmente o pc nao reconhece mais ele. 

 

No gerenciador de dispositivos aparece:
1° Unknown Device ( O Windows interrompeu este dispositivo porque encontrou problemas. (Código 43))

 

2°Quando conecto o USB aparece ( Dispositivo Não reconhecido)

 

3° Já ta instalado Razer Synapse mas mesmo assim não esta sendo reconhecido pelo PC então não reconhece no synapse também.

 

4° Já tentei de tudo, trocar de entradas, desinstalar os drivers do USB e reiniciar o PC, coisas básicas já foram testadas e sem sucesso.

 

5° Algum problema no mouse? acho que não, pois já testei em 3 computadores, em 2 só conectei e o mouse ja saiu funcionando que é uma beleza, em 1 ocorreu o mesmo problema que o meu.

 

6° Já formatei de novo, mas sem sucesso também.

 

7° Ja busquei por drivers separados do deathadder 3.5g e nao funcionou tambem.

 

Informações talvez necessárias:

-placa-mãe: Gigabyte GA-h61m-s1 ( Já atualizei ela )
- Mouse Deathadder 3.5g 3500dpi
- Drivers atualizados já.
- Windows 7 Ultimate 64bits

Agradeço de coração qualquer ajuda, muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0