Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Celso Quadros Monteiro JR

Trilha queimada

Recommended Posts

Amigos Bom dia gostaria muito da ajuda de vocês, ontem eu troquei o conector jack de um notebook Samsung, e após a troca o mesmo ligou e funcionou normalmente, estava carregando normal, porém hoje pela manhã quando fui liga-lo oara acabar de fazer o serviço ( o aparelho não tava carregando mais)  percebi que estava com cheiro de queimado no jack quando eu reabri o aparelho percebi que tinha um ponto de queimado na trilha.

 

alguem poderia me explicar o que pode ter acontecido, sabem me informar se é possivel a reparação?

Tue May 30 07-33-24.jpg

Tue May 30 07-34-42.jpg

adicionado 18 minutos depois

Amigos percebi em um teste com multímetro que o pino positivo do jack está dando continuidade no aterramento da carcaça

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo, bom.... primeiro limpe toda essa bagunça. esses dois pretos são bobinas, você pode remover e fazer um jumper direto, posso ser que esse pequeno capactior tenha queimado mas terá que testar antes. E essas bolotas de solta, remove elas e faz novamente caprichadinha ...

 

 

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Celso Quadros Monteiro JR

 

Tem que resolver o jack que tá em curto, rapá

 

Parece que você usou estação de ar quente sem proteger essa área da foto e além disso tem jeito de haver curto mais á frente por ter sido torrado esse componente ao lado dos dois pretos.

 

E esses dois pretos não me parecem bobinas e sim capacitores SMD ( não faça ligação direta como sugerido pelo @Kikeitu pra não explodir com tudo ).

 

.

 

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom dia, @Kikeitu desde já lhe agradeço pela força.

     

    Então dei uma geral limpei tudo retirei o jack pra fazer algusn testes.

    no Jack percebi que após essa confussão, parou de ter continuidade nos pinos do aterramento esta teno apenas na carcaça do jack, tambem testando continuidade na placa-mãe o pino do positivo esta dando continuidade no aterramento na placa-mãe os 3 pinos tanto o terra como o corrente ta dando aterramento.592d62e780f0e_TueMay3009-11-54.jpg.3daa64407b055bff8bd9f2451666a07c.jpg

    adicionado 2 minutos depois
    4 minutos atrás, Henrique - RJ disse:

    @Celso Quadros Monteiro JR

     

    Tem que resolver o jack que tá em curto, rapá

     

    Parece que você usou estação de ar quente sem proteger essa área da foto e além disso tem jeito de haver curto mais á frente por ter sido torrado esse componente ao lado dos dois pretos.

     

    E esses dois pretos não me parecem bobinas e sim capacitores SMD ( não faça ligação direta como sugerido pelo @Kikeitu pra não explodir com tudo ).

     

    .

     

    Olha @henrique bom dia até que protegi sim mas pelo jeito não foi eficiente essa proteção, ja retirei o jack como no post anteiror que me aconselha a fazer nesse caso

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Henrique - RJ não são capactiores, são bobinas. Pode olhar o esquema ou a planta baixa da Samsung (é chato de encontrar pois a placa não tem serigrafia). São bobinas, já fiz esse reparo outra vezes.

    481621-MLB20822423766_072016-Y.jpg

     

    Faça a aferição da bobina para o terra, em continuidade e escala resistência. 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se da bobina para o terra deu continuidade sua placa esta em curto!!!

     

    Terá que eliminar isso, as vezes esse pequeno capacitor ao lado das bobinas queimam, tente remove-lo para ver se elimina o curto, caso contrário coloque-o de volta.

     

    Mas a trilha da placa ali esta bem suspeita.... pode ser ela, uma vez que essas placa são multi camadas

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu não tenho o esquema dessa placa (estou procurando na internet) mas percebi que essas bobinas estão posicionadas na trilha de corrente e que exatamente onde rompeu é o aterramento e normal essa ponte do terra pro corrente

    Tue May 30 09-11-54.jpg

    adicionado 14 minutos depois
    14 minutos atrás, Kikeitu disse:

    Se da bobina para o terra deu continuidade sua placa esta em curto!!!

     

    Terá que eliminar isso, as vezes esse pequeno capacitor ao lado das bobinas queimam, tente remove-lo para ver se elimina o curto, caso contrário coloque-o de volta.

     

    Mas a trilha da placa ali esta bem suspeita.... pode ser ela, uma vez que essas placa são multi camadas

     

    Testei o capacitor e ele ta em curto ta dando continuidade nas 2 pontas vou retira-lo para fazer o teste ja ja posto.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faça o seguinte, remova as bobinas, e verifique se você tem curto em ambos os pads da bobina

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ja retirei elas estão com continuidade, uma duvida é possível fazer uma ponte direto para o conector da bateria?

     

    sem passar pelo circuito

    pra ele ficar direto conectado

    Editado por Celso Quadros Monteiro JR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Só uma dúvida, você removeu as bobinas e testou os pads na placa correto? não as bobinas fora

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Entendi, manda uma foto mais ampla para mim por favor. Vou tentar marcar algumas coisas para você

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    da região da bobina, powerjack, pwm primário.... pode ser uma foto bem aberta

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Legal, manda uma dela inteira agora, por favor.... vou apontar um jumper para você testar

    adicionado 16 minutos depois

    Faça essas medições na escala de continuidade onde esta vermelho não podo conduzir onde esta azul, deve conduzir

    592d8f11d73cb_TueMay3012-25-43.jpg.c41653d9d9aa6284016e195f7fd91d95.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • IMG_20170530_132345122.jpg

    adicionado 41 minutos depois

    observei fazendo esses testes que no local onde ficou queimado quando estou fazendo a medição e faço um pouco mais de força fecha contato e fica em curto como se abaixo da pad tivesse outra trilha.

    592d8f11d73cb_TueMay3012-25-43.jpg.c41653d9d9aa6284016e195f7fd91d95.jpg.f39c2a5847ab222aefa0a143cf43f8df.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo e o resultado dos testes de continuidade da imagem que te mandei, conseguiu realizar? Post os resultador por favor.

     

    A imagem não esta com qualidade bos o suficiente para dar zoom, mas se onde tiver o quadro em vermelho, este são os mosfet de entrada, um desses mosfet deve chegar exatamente nos pads do power jack e não pode estar em curto.

    Você tem fonte assimétrica? Se tiver, injete no lado de alta (19v) do mosfet 1v e va aumentado bem devagar para ver se tem consumo.

     

    IMG_20170530_132345122.thumb.jpg.1929a9fc84ca5a3c740c5db90b06040c.jpg.a8b65e5a6487ebab31f8ae50711144dd.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Até tem sim, você sabe quais são os mosfets de alta? Se você souber, na linha do dreno não pode tem continuidade em relação ao terra.

     

    Na verdade o mosfet de entrada de alta, a linha do dreno em relação ao terra deve ter uma resistência superior 30ohms

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×