Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vinicius Morini

Problemas com o desempenho de um PC 'gamer'

Recommended Posts

Pessoal, Tudo beleza?

 

Sou novo aqui e tentarei explicar da melhor forma, qualquer duvida estou a disposição.

Montei um pc gamer com peças que eu considerei boas o mas pode estar ocorrendo um certo gargalo, sinto o sistema um lento, instalei o GTA e comecei a jogar até que rodou bem porém hoje fui hoje novamente e o PC desligou as leds continuaram acessas e a fonte funcionando normalmente desliguei na tomada e abri esse topico para poder ter um norte do que pode ser, segue algumas configurações:

 

Placa de video: XFX RADEON RX 460 4GB 460P4SFG5 GDDR5 

Processador: i5 4570 3.20 GHz

Memoria Ram: Hyperx de 12 GB - 1600mhz/DDR3

HD: 500 GB

Placa-Mãe: ASUS H81M-A/BR

Fonte: Atx Wisecase 500w

 

 

O sistema operacional que uso é o windows 7 Ultimate 64b, não mexi na bios da minha placa-mãe, não sei se isso faz diferença no desempenho de jogos.

 

As configurações estão boas? o que pode estar acontecendo com o desempenho?

 

Desculpa por algum erro estou começando a entender melhor de hardware agora e Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grandes chances do problema ser na sua fonte amigo, ela é de má qualidade e não está à altura do seu sistema.

 

Recomendo comprar uma fonte CoolerMaster G450M, é uma boa fonte com ótimo custo benefício.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

É essa a sua fonte? Só consegue puxar 300 w dessa tranqueira e  olhe lá 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Uma fonte é realmente capaz de deixar o sistema lento? e de até desligar o 'sistema' e a própria fonte continuar ligada?

    O restante das configurações vocês consideram realmente boas?

     

    Obrigado pelo apoio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Vinicius Morini A fonte não é capaz de deixar seu sistema lento mas ela quem fornece energia para os componentes do seu PC e uma fonte ruim pode causar instabilidades como: desligamento, tela azul, reset, etc.

    Quando você fala que o sistema está lento o que quer dizer? FPS baixo? Lentidão para carregar? Travando no uso?

     

    Quanto a sua configuração ela está boa porém a placa de vídeo é um pouco fraca para o seu processador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 16 minutos atrás, grievous disse:

    @Vinicius Morini A fonte não é capaz de deixar seu sistema lento mas ela quem fornece energia para os componentes do seu PC e uma fonte ruim pode causar instabilidades como: desligamento, tela azul, reset, etc.

    Quando você fala que o sistema está lento o que quer dizer? FPS baixo? Lentidão para carregar? Travando no uso?

     

    Quanto a sua configuração ela está boa porém a placa de vídeo é um pouco fraca para o seu processador.

    Entendi

     

    São alguns pequenos 'legs' que apresentam mais nada muito lento não.

    Sobre a placa de video é normal o cooler dela não rodar? ou só roda quando atinge uma certa temperatura (como eu imaginei) ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Vinicius Morini Sugiro instalar o MSI Afterburner para verificar o uso da CPU, GPU e memória. Você poderá acompanhar o uso de cada componente e ver se tem algum limitando o outro.

     

    Quanto ao cooler não rodar isso é normal, placas de vídeo de alguns anos para cá só começam a rodar a ventoinha quando a placa ultrapassa uma certa temperatura.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×