Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá galera, tudo bem ?

Estou precisando de um help...

Eu tenho um pc há uns 4 anos...

Ele é

I7 – 2º geração

SSID 120gb kington

HD 1 TERA

16 gigas – hyperx

Fonte 850w (não lembro a marca)

Vídeo gtx 960 – 2 gb (gforce NVIDIA)

placa-mãe troquei recentemente é uma asrock (não lembro modelo)

De uma hora pra outra a tela começou a a quadricular quando entrava em algum jogo... travava o pc.. a tela travava apresentava um erro mais ou menos assim assim o driver kenel se recuperou de um erro porém não está normal, o driver NVIDIA não foi instalado corretamente...

Como minha placa-mãe já estava com um certo desgaste resolvi trocar.. pensando que poderia ser a placa.. limpei bem a placa de vídeo... repassei pasta térmica... nessa nova placa... se eu entro em modo de segurança o pc funciona 100% tanto com o hdmi ligado direto na placa-mãe quanto direto na placa de vídeo.. porém se eu entro normalmente ele antes de iniciar o Windows apresenta tela azul, e se eu tiro a placa de vídeo e ligo ela normalmente o pc funciona normal.. gostaria de saber se realmente é a placa de vídeo ? o que pode ser ? e o que vocês me indicam pegar uma placa top tipo a 1060 t.i se tiver que trocar ou uma + básica estaria bom ? eu jogo cs go , gta 5 e gostaria q eu pudesse usar essa placa para os jogos novos.. não faco questão dos gráficos no ultra.. porém numa qualidade boa estaria perfeito.

Desde já agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poderia postar a mensagem de erro da tela azul por favor?


Sugiro entrar no modo de segurança e utilizar o DDU (Display Driver Uninstaller) para desinstalar seu driver de vídeo atual e instalar um novo baixado direto da própria Nvidia. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 24 minutos atrás, grievous disse:

    Poderia postar a mensagem de erro da tela azul por favor?


    Sugiro entrar no modo de segurança e utilizar o DDU (Display Driver Uninstaller) para desinstalar seu driver de vídeo atual e instalar um novo baixado direto da própria Nvidia. 

    @grievous estou no trabalho chegando em casa eu digo... + é uma tela que diz algo +ou - assim algum problema com um hardware recentemente instalado.. ai no fim da tela tem tipo uma contagem referente a memoria q vai de 0 a 100 quando chega em 100 reinicia

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ideal seria formatar a máquina e fazer ma instalação limpa do zero para identificar o prolema mais fácil...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, Trunka disse:

    Ideal seria formatar a máquina e fazer ma instalação limpa do zero para identificar o prolema mais fácil...

    @Trunka vou fazer um backup e formatar ela do 0 hoje..ai dependendo volto com a duvida nesse post ou em outro.. porém vale a pena testar antes aquele procedimento do forno ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, talaia disse:

    @Trunka vou fazer um backup e formatar ela do 0 hoje..ai dependendo volto com a duvida nesse post ou em outro.. porém vale a pena testar antes aquele procedimento do forno ?

     

    Procedimento do forno? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Trunka disse:

     

    Procedimento do forno? 

     

    O "procedimento do forno" seria um jeito caseiro de se tentar refazer as conexões de solda que se soltaram. Resumindo, as soldas modernas não levam chumbo e são mais propensas a quebrar/soltar com seguidos aquecimentos e resfriamentos. Colocar a placa no forno é um tentativa de refazer as soldas, mas isso pressupõe que o problema é de conexão de solda, o que não parece ser o caso já que o autor do tópico comentou sobre problemas de driver.

     

    O melhor é aproveitar a disposição pra começar do zero e, além de formatar, dar uma faxina, remover todos os componentes e montar um de cada vez, começando pelo essencial. Monte só a placa-mãe + fonte + memória RAM e veja o resultado do P.O.S.T. Tudo OK, acrescente o SSD/HD e veja como o sistema se comporta. Teste por horas ou dias. Rodando normal, acrescente outro componente e prossiga com os testes, até ter tudo montado.

    Editado por sabato
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×