Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
emeBR

Notebook razer blade GTX 870M

Recommended Posts

Ola galera,

Possuo um notebook gamer razer blade 2014.

 

Configuração:

Processador i7 quad core 4702hq
8gb de ram
256gb SSD
e placa de video GTX 870M 3GB 192 BITS

Fui rodar the witcher 3, coloquei as configurações gráficas no high em 900p e 1080p

Assim que abre o jogo o FPS fica 51 em 900p... e do nada começa a cair 24 as vezes 18 fps e depois volta ao normal entre 47 a 51fps... assim ficando oscilando nessa mesma situação.

Instalei o Fallout 4 para tirar a dúvida e deu na mesma...

Acho que pode ser ventilação... a temperatura fica em média 80 a 86 graus nesses jogos.

Jogo league of legends em 4K e não acontece isso.. temperaturas ficam no máximo em 72 graus!!!


OBS: Uso base com ventilação. 

 

Deve ser questão de temperatura? ou pode ser memória? ou outra coisa?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emeBR você está com os drivers atualizados? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • agora, O Monge disse:

    @emeBR você está com os drivers atualizados? 

    sim atualizei os drives da placa de vídeo ontem mesmo... porém continuou na mesma..

    adicionado 6 minutos depois
    5 minutos atrás, emeBR disse:

    sim atualizei os drives da placa de vídeo ontem mesmo... porém continuou na mesma..

    @emeBR @O Monge atualizei os drives da placa de vídeo ontem mesmo... porém continuou na mesma..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @emeBR temperatura, certeza! Abra e limpe o heatsink dele, deve estar lotado de poeira.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×