Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa noite gente, 

ontem chegaram as últimas peças do PC q vou montar e agora após conectar tudo surgiu um problema, quando ligo o pc o monitor na obra funciona, sem sinal.

 Acontecei seguinte, -a placa-mãe é uma gigabyte AB350M-DS2 e a placa de vídeo GTX 1070 galax.

o meu monitor é bem antigo, sempre usei com o conector vga nele, porém aparentemente está placa no suporta vga, porém a placa-mãe possui uma entrada de vga, para que ela serve?

tentei conectar com o hdmi que uso no ps4 o monitor e a placa de vídeo porém tb não dá sinal, o que poderia ser? Não deveria funcionar?

estou meio desesperado pois não sei se é problema de alguma peça 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Azarack o monitor tem saidaVgA e hdmi, a placa de vídeo é dvi e hdmi, então eu precisaria comprar um conversor de vga p dvi? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo.Se sua MoBo tem saida VGA significa que ela é compatível com o sinal analógico,senão,não teria.

    o que pode estar acontecendo é seu monitor não está suportando a resolução nativa que seu PC da boot.

    tente ligar em outro monitor para testar.Se não funcionar pode ser problemas relacionados ao PC (o que é meio difícil se comprou tudo novo).Tente também conectar o Speaker no PC e veja se vai bipar normal.Boa sorte

    adicionado 1 minuto depois

    Esqueci...tente também desconectar a placa de vídeo e ligar na onboard do PC.Veja se vai funcionar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Desconectei a placa de vídeo e testei sem nenhuma.... sem sinal

    conectei uma placa Radeon hd6850 antigo minha que tb conecta com vga e nada...

    coloquei um speaker na placa que veio junto dela porém não faz nenhum barulho,

    sera que está a com defeito? A placa-mãe?

    exato, o pior é que é tudo novo

     

    obs, os outros monitores são mais antigos ainda, será q compensa testar neles? porque toda vez que resto tenho que desligar direto da tomada, segurand 10seg no Power n está desligando, fico c mais medo de queimar algo

    Editado por Erickmwc17

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • TEstei em um outro monitor agora e não funcionou 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×