Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gui_

Modem SAGEMCOM FAST5650 não permite port-forward sem especificar um "source ip"

Recommended Posts

Estou tentando encaminhar as portas porém esse modem obriga especificar um endereço de IP remetente (source-ip), o que torna a função inútil já que eu tenho que cadastrar todos IPs que irão conectar no meu servidor.

 

Ele dá o seguinte erro se eu deixo em branco ou digito 0.0.0.0:

 

Invalid hostname or IP address (imagem anexada)

 

Alguém sabe contornar isto? To achando que é bug do firmware :/

 

 

erro.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Regras de encaminhamento de portas funcionam exatamente desta forma, você precisa definir o IP de entrada. E a regra não se aplica a cadastrar todos os IPs, você precisa somente "abrir passagem" para seu servidor, ou seja, a regra de redirecionamento de porta precisa ser criada somente para ele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Não entendi... qual IP eu colocaria neste campo então?

     

    Todos outros roteradores que configurei sempre deixei em branco...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    192.168.25.2 - caso seja este o endereço do seu servidor.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Acho que você ta confundindo com o IP de destino...

     

    Mas enfim, vou tentar trocar esse modem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não há confusão alguma, ambos os campos devem ser preenchidos com o mesmo IP. Teste e informe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já testei, só funciona quando eu coloco o ip da pessoa que vai conectar no servidor, ou seja, tenho que cadastrar o IP um por um das pessoas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • No vídeo ele diz justamente pra deixar em branco. Por isso que penso que este meu firmware tá bugado.

     

    Esses power box da GVT são muito ruins, eles vem com as configurações todas travadas. Se eu pelo menos pudesse colocá-lo em modeo bridge não precisaria abrir porta nenhuma, mas até isso eles travam.

     

    Mas valeu pela ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×