Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Higor Ferreira

Localhost próprio não funciona

Recommended Posts

Olá!

Estou com um problema ao conectar em meu próprio local host ("localhost" ou "127.0.0.1" na barra de navegação), não queria criar um tópico só pra isso mas não consegui achar alguma solução que não fosse sobre servidores e sou leigo demais para consertar isso sozinho.

Ao tentar acessar o localhost pelo Firefox ele me da a mensagem de erro "Problemas ao carregar a página Não foi possível conectar O Firefox não conseguiu estabelecer uma conexão com o servidor localhost." Tirando isso, a internet funciona normalmente.

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Higor Ferreira Olá, 

Se não funciona o localhost, pode ser que o servidor apache não esteja em funcionamento.

Faça um teste.  Baixe e instale o EasyPHP 17,  rode-o.   Habilite o servidor apache e tente novamente pelo:

 

http://127.0.0.1:1111/

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 35 minutos atrás, DiF disse:

    @Higor Ferreira Olá, 

    Se não funciona o localhost, pode ser que o servidor apache não esteja em funcionamento.

    Faça um teste.  Baixe e instale o EasyPHP 17,  rode-o.   Habilite o servidor apache e tente novamente pelo:

     

    http://127.0.0.1:1111/

     

    Opa, valeu pela resposta.

    Baixei e instalei o EasyPHP e o executei mas nada mudou.

    Eu deveria ter um servidor apache? Não me lembro de ter mexido em nada disso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Higor Ferreira Sim deveria!

     

    Embora a versão seja o 16.1, é exatamente idêntico ao easyphp 17

     

    PS: por padrão o apache precisa ser habilitado manualmente. Como no vídeo acima.

    Não basta abrir o easyphp somente!  

    Precisa abrir o easyphp e clicar no botão verde "start"  onde diz HTTP SERVER

    apache.PNG

    Editado por DiF

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 12 minutos atrás, DiF disse:

    @Higor Ferreira Sim deveria!

    Embora a versão seja o 16.1, é exatamente idêntico ao easyphp 17

    Então, o programa está rodando mas ainda não consigo acessar o localhost

    http://127.0.0.1:1111/ retorna a mesma tela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Higor Ferreira

    Hum, Se você está usando a versão 17 como mencionei acima a tela tem que ficar assim como no print

    O botão precisa estar em vermelho, que é sinal que o apache está rodando.

     

    apache2.PNG

     

    PS: de preferência, mostre um print de como está.  da mesma forma que fiz.

    Editado por DiF

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 14 minutos atrás, DiF disse:

    @Higor Ferreira

    Hum, Se você está usando a versão 17 como mencionei acima a tela tem que ficar assim como no print

    O botão precisa estar em vermelho, que é sinal que o apache está rodando.

     

     

    PS: de preferência, mostre um print de como está.  da mesma forma que fiz.

    Essa tela é o tal do "dashboard" do programa, certo? quando tento abri-lo a tela é a mesma:

    sct.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Higor Ferreira Estranho.  SE o apache estiver rodando certo TEM que funcionar.

    Tente desta maneira:

     

     

     

    Para  habilitar todos os servidores do easyphp.  com isso você tem certeza absoluta que foi iniciado o apache.

    Se não funcionar, começo a achar que o problema é no seu computador.

     

    PS: Se instalou o programa no arquivos de programas, tente abrir como administrador.

     

     

    apache3.png

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 16 minutos atrás, DiF disse:

    @Higor Ferreira Estranho.  SE o apache estiver rodando certo TEM que funcionar.

    Tente desta maneira:

     

     

     

    Para  habilitar todos os servidores do easyphp.  com isso você tem certeza absoluta que foi iniciado o apache.

    Se não funcionar, começo a achar que o problema é no seu computador.

     

    PS: Se instalou o programa no arquivos de programas, tente abrir como administrador.

     

    Opa, parece que executar como administrador resolveu o problema!

    Muito obrigado pela ajuda! ;)

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×