Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá pessoal,

 

ultimamente estou tendo um problema e queria muito a ajuda de vocês.

 

Meu pc esta chorando pra rodar BF4 multiplayer no low/medium.

No Dragon Age Inquisition nem entra na campanha.

No BF4 estava no win 10 e dava o erro:

 hqdefault.jpg 

 

fiz de tudo e não resolvia,formatei a maquina e tirei do win 10, voltando para o win 7 e não melhorou nada.

 

minha maquina é um:

Win 7 64bits

i5 2500 3.30GHZ

Motherboard Asus H61M-E

GTX 750 DDR5 2GB

2x 4GB Kingston

SSD 120GB Kingston

HD 300GB SEAGATE 7200RPM

Fonte 500W Zalman Zm-500-Le

Cooler para Processador CoolerMaster Blizzard T2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Avitus Você esta com o driver da placa de vídeo atualizado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Jasielsim sim, atualizei direto na nvidia, com o experience e atualizei os drivers gerais com o driver booster 4 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Baixe o DDU e desinstale o driver de vídeo, reinicie o computador e instale novamente.

     

    Faça o download do DirectX diretamente do site Microsoft - DirectX 11

     

    Aquele erro acontece em todos os jogos?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel eu formatei a maquina faz uns 30min, e instalei tudo, os unicos jogos que tenho é o BF4 que dá aquele erro e o Dragon age que fecha sozinho. Formatei para o win 7 pra garantir que não era o SO que estava ruim.

    Editado por Avitus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Jogo original? Você está com o cabo de vídeo ( que vem do monitor ) conectado na placa, certo?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasieljogo original, comprei os 2 pela origin, o cabo esta conectado sim, estou usando a maquina. Pra uso comum esta tranquilo, só nos games que da problema. ai quando fui pesquisar, segundo os benchmark era pra rodar no high tranquilo.

    Editado por Avitus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Sua placa de vídeo não aguenta no High, dependendo da resolução...

     

    Tente retirar a placa de vídeo, limpar os contatos com borracha branca e colocar ela novamente!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel beleza, vou tentar fazer isso então. Assim que testar eu volto pra informar se deu certo

    Editado por Avitus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Beleza :thumbsup:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel infelizmente deu o mesmo erro, limpei com borracha a placa de video e os pentes de memoria, abaixei a resolução do jogo pra 1280x780 e coloquei a config no medio. :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Estranho, tem certeza que o cabo de vídeo está conectado na placa de vídeo?

     

    Conecte o cabo de vídeo no vídeo onboard da placa-mãe e tente iniciar o jogo. Com certeza vai estar tudo travando mas veja se acontece o mesmo erro.

    Editado por Jasiel
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasieltenho certeza sim, o cabo da placa-mãe é vga, já o da placa de video uso o dvi. não tem como errar.

    Editado por Avitus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Tente instalar o DirectX diretamente da pasta do BF4.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @JasielO BF4 depois que desativei o anti aliasing parece que funcionou, deixei uma resolução mais baixa e o gráfico no médio com sombras baixas e foi uns 15min tranquilo sem erro. Já o dragon age entra campanha e aparece esse erro aqui. Parecido com o anterior.

    erro.png

    adicionado 44 minutos depois

    @JasielDepois de reduzir bem o gráfico e a resolução deu pra jogar um pouco, mas tem varias horas que aparece isso:

    dragon age.png

    dragon age 2.png

    Editado por Avitus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Cara, parece que sua placa não aguenta os jogos... Reduzindo os gráficos não aconteceu de novo?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É, parece que ela ja não é mais suficiente, provavelmente vou ter que colocar eles no gráfico baixo mesmo. O bf4 rodou umas 2horas no médio tranquilo. Depois começou a ficar algumas coisas coloridas igual na imagem. Obrigado pela ajuda @Jasiel voce acha que um up na placa de vídeo resolveria?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Agora que percebi aquelas cores coloridas... Acontece em todos os jogos? Parece que a placa está morrendo...

     

    Utiliza estabilizador?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel Eu usava estabilizador, hj uso filtro de linha ligado a fonte no 220v

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Estabilizador pode danificar seus componentes...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel Então pode ser que ela está danificada? Eu tenho uma gt250 antiga, posso testar ela e ver se resolve.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Sim, teste ela. Só não sei se ela consegue rodar esses jogos. Teste com algum mais leve.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel eu tinha dúvida se poderia ser a fonte o problema. Mas pelo que vi uma de 400w segura à maquina de boa. Ontem de madrugada fiz teste nas memorias e processador com programa de stress e deu ok neles. Realmente acho que a placa esta zuada pra algo mais forte. Nos jogos leves como lol ela roda de boa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Avitus Não se da qualidade dessa sua fonte... Não achei nenhum teste sobre ela... Talvez fosse uma boa ideia testar com uma fonte de qualidade... Talvez testar numa loja de informática boa.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @JasielVou tentar ver com um amigo se ele empresta a fonte do PC dele, ele tem uma gtx 750 ti, vou testar os 2 pra ter certeza quem é o vilão . Assim que conseguir eu volto aqui e posto. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×