Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Seikushim

Minha placa morreu? Não roda os coolers mas da img

Recommended Posts

Minha placa morreu? Não roda os coolers mas da img quando eu do boot e tudo mais. Porém, chega na parte do windows, ele trava e não acontece mais nada

Trava meu pc(de maneira que corrompe e tenho que restaurar ele com a img iso) e só reiniciando na marra.

Engraçado que no modo de segurança ele liga e fica la de boa. São só os coolers que causaram isso ou realmente morreu?
porque se eu conseguir ligar o pc e fazer eles rodarem acima de 83%, os 2 coolers voltam a rodar.
Desde já, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou formatar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Foi a primeira coisa que fiz. Reinstalei drivers e etc
    Por um breve momento, depois de reinstalar o windows por completo, eu consigo iniciar o windows até que ele busca e instala o melhor driver pra PL de video sozinho
    ai ele trava

    Editado por Seikushim

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Qual a configuração completa? Parece que o driver de vídeo é o causador do problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
    8gb Ram Corsair

    Gigabyte Z68MA-D2H-B3
    Font Corsair 750W


    A placa de video com defeito é uma Radeon HD 7870

    Os coolers não estão rodando assim que liga a maquina. Só se forçar pra acima de 83% a rotação

    Editado por Seikushim

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não instala o driver da placa de vídeo pelo Windows, baixa do site da fabricante.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Puts... Não sou leigo...
    CLARO que já fiz isso. Ou melhor, tentei

    como falei ANTES

    26 minutos atrás, Seikushim disse:

    Foi a primeira coisa que fiz. Reinstalei drivers e etc
    Por um breve momento, depois de reinstalar o windows por completo, eu consigo iniciar o windows até que ele busca e instala o melhor driver pra PL de video sozinho
    ai ele trava

    Não da tempo de instalar o driver da placa ou ele trava mesmo assim.

    Editado por Seikushim

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Seikushim Tira a carcaça, deixa só o dissipador, dai liga 2xCoolers de 90\120mm direto na fonte e aponta para o dissipador da GPU.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vou tentar isso amanhã assim que acordar. Caso trave vou ter q restaura então preciso fazer um backup antes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • OK, testei como foi dito

    Tirei a parte externa dela. Dissipador, cooler e tudo mais.
    Pluguei ela e deu img, ligou, deu pra ver q tava esquentando mas nada de mais, dai travou no windows.
    Fui dar uma olhada na bios pra ver se nao conseguia mudar nada.
    Na bios mesmo ela já tava travando depois de menos de 30s

    DESARMA por completo, sequer esquenta de novo.
    Fonte não deve ser. ta tudo ok com ela. é de 750w da corsair. testei uma placa de video recentemente nela porém mais fraca q a minha
    Agora o que eu faço?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se você testou uma outra placa de vídeo e não teve problema, então pode assinar o atestado de óbito desta.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você chegou a fazer uma limpeza geral nos coolers, trocando até o lubrificante deles? Porque parece que eles ligam, só estão com problemas para rodar, não?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @sabato Não sei como abrir os coolers desta placa. Parece que vou quebrar se o fizer.
    Mas acho que só isso não vai resolver. mas já ajudaria

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

     

     

     

    Editado por sabato
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tenta uma uma coisa: tire a bateria da placa-mãe e recoloque a/ ou uma nova veja se muda algo 

    pasta termica ta ok?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×