Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rafael Douglas

computador não reconhece placa de vídeo

Recommended Posts

Bom dia, estou com um problema com uma placa da MSI, MS-7267 ver. 4.5 ela liga normal mas não reconhece a placa de vídeo que está na pcie. A placa roda os coolers mas o pc não reconhece e da vídeo onboard. Já tentei atualizar a bios, alguém sabe o que pode ser? A placa de vídeo já foi testada em outro pc e já testei com outra fonte

Editado por Rafael Douglas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz downgrade e repasse aqui o q deu

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Douglas Se o PC liga suponho que o cabo de vídeo está ligado no vídeo onboard, certo? 

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Gabriel Marcelo disse:

    Faz downgrade e repasse aqui o q deu

    downgrade da bios?

    adicionado 0 minutos depois
    agora, Jasiel disse:

    @Rafael Douglas Se o PC liga suponho que o cabo de vídeo está ligado no vídeo onboard, certo? 

    já tentei ligar com o cabo na placa e o cabo no vídeo onboard, já testei inclusive com os 2 cabos e a placa não da vídeo, aliás, a placa é uma rx460

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Rafael Douglas Nesse caso só testando a placa de vídeo junto com um Kit atual. Tente leva-la à uma loja de informática e pedir para testarem ela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, Jasiel disse:

    @Rafael Douglas Nesse caso só testando a placa de vídeo junto com um Kit atual. Tente leva-la à uma loja de informática e pedir para testarem ela.

    a placa de vídeo funciona, já testei no meu kit pessoal, o problema está na mobo

    adicionado 1 minuto depois

    existe a possibilidade dessa mobo não ser compatível com as rx? se esse for o caso, você teria como me indicar uma mobo 775 que seja?@Jasiel

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Rafael Douglas Então troque a MOBO... Talvez seja o slot PCIExpress, talvez mesmo a BIOS mais atual dessa placa-mãe não reconheça a placa de vídeo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel o antigo dono da mobo disse que utilizava a mobo com uma placa de vídeo mas não me disse qual, acredito que o problema seja compatibilidade ou bios, vou tentar um downgrade da bios só pra ver o que que ta, mas gostaria de tirar a dúvida sobre o que comentei, é possível uma placa com entrada pcie(1.0,2.0 ou 3.0) ser incompatível com uma placa de vídeo(sem contar fatores "externos" como BIOS)?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Rafael Douglas Não, em teoria qualquer placa tendo slot PCIExpress X16 irá funcionar qualquer placa de vídeo, porém existem alguns fatores como produtos muitos antigos "não preparados" para funcionar com produtos atuais... 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Jasiel disse:

    @Rafael Douglas Não, em teoria qualquer placa tendo slot PCIExpress X16 irá funcionar qualquer placa de vídeo, porém existem alguns fatores como produtos muitos antigos "não preparados" para funcionar com produtos atuais... 

    Perfeito, imaginava q fosse isso mas depois de pegar essa placa fiquei com medo de estar errado. Vou tentar instalar outras versões da bios e ver no que da. Infelizmente pelo site da MSI a bios mais recente pra essa placa se não me engano é de 2007, será que consigo achar bios mais recente por outras fontes?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Rafael Douglas Nunca mexi com BIOS ou algo parecido, acredito que o próprio fabricante disponibiliza todas as versões... Mas não custa tentar procurar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, Jasiel disse:

    @Rafael Douglas Nunca mexi com BIOS ou algo parecido, acredito que o próprio fabricante disponibiliza todas as versões... Mas não custa tentar procurar.

    Ok, obrigado! Caso deseje pode fechar o tópico!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Rafael Douglas Tranquilo, boa sorte :thumbsup:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Rafael Douglas Bom dia

     

    Tente atualizar a bios que é para resolver.

    https://br.msi.com/Motherboard/support/945GCM5F_V2.html#down-bios

     

    Att Edvaldo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     @Rafael Douglas sim faz downgrade da bios, e nos diga, mas cuidado procure informações boas para fazer porque deve ser feita corretamente....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ja tentou usar um linux bootavel para ver se reconhece a placa. Geralmente algumas bios dão a opção de desconectar a placa de video onboard e usa a "offboard", mas se a bios reconhecer. Ha um tempo atras eu tive uma CPU que o a bios não reconhecia minha placa de som, mas o Ubuntu sim e rodava sem problemas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×