Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kaique Barbosa

Reparo em um AMP de baixo demolidor 80w FWB-80

Recommended Posts

Boa noite, Sou novo no Clube do Hardware e estou precisando de uma ajuda com um reparo de um amplificador de um amigo meu... É um Demolidor bass amplifier special power transistors FWB-80

estou estudando eletrônica em casa e então estou meio perdido

 

O defeito desse amp era que ele não estava com a potência que ele deveria, pois meu amigo emprestou ele, ai os cara colocaram ele no 220 sem virar a chave pro 220, e queimou o amp, ai eles mesmo arrumaram esse amplificador, e quando esse amigo meu pegou o amplificador, viu que ele não estava com a potência que ele deveria estar, ai peguei ele para consertar, baixei o esquema dele e comparando no esquema vários transistores não batia a numeração que estava no esquema então troquei os transistores como mostrava no esquema, mas depois que eu troquei o cubo não funcionou, e notei que quando a placa do pré amplificador dele está ligado a placa amplificadora, um transistor que eu não troquei TIP41C está esquentando muito um resistor no pré também esquenta muito, mas quando eu desligo o pré o TIP41C para de esquentar

 

os transistores que estava era os MPSA46 e coloquei os MPSA06 que mostra no esquema

ja testei todos transistores e estão todos bom não tem fuga e nenhum em curto e testei todos resistores

 

Desde ja eu agradeço e me perdoe se estiver publicando e local errado

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa está 'bonita' ou apresenta alguma mancha, queimado, etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É chute, mas...

Pelo que descreveu esse TIP41 deve formar algum tipo de regulador de tensão, se o pré estiver em curto ele vai esquentar.

Dê uma conferida aí no esquema pra ver se eu estou certo.

1 hora atrás, Kaique Barbosa disse:

os transistores que estava era os MPSA46 e coloquei os MPSA06 que mostra no esquema

Eu deixaria os que estavam, nesses amplificadores o próprio fabricante altera os valores dos componentes marcados no esquema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×