Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
brownSZ

minha placa de video está estranha

Recommended Posts

brownSZ    0

Bom eu sempre joguei LoL, e minha placa rodava a 100+ no Low, mas um dia minha memoria ram queimou e eu fiquei 2 meses usando apenas 2gb de ram

Mas quando comprei minha memoria ram que agora é 4gb o fps fica entre 10 e 20 com tudo no low (lembrando que todos os drivers estão atualizados)

 

Meu PC:

Core 2 Duo E7300 2,66GHz

4GB Ram

GT 220 DDR2

 

não é possível esse pc ta rodando lol a 10 fps. O tablet do meu amigo roda com mais fps ajudem eu pls <3

Compartilhar este post


Link para o post
Compartilhar em outros sites
Atretador    3.338

@brownSZ Qual o modelo da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
brownSZ    0
  • Autor do tópico
  • 1 hora atrás, Atretador disse:

    @brownSZ Qual o modelo da sua fonte?

    CX 400w que é muuuito mais doq a placa pede

    adicionado 2 minutos depois

    Entrei em uma partida com o MSI ligado e minha placa de video esta usando de 30% pra baixo.

    Olha a imagem: http://prntscr.com/fpe3l9

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    AlvaroSTK    0

    Provavelmente está havendo um gargalo no seu computador, onde seu processador está causando isso, pois é um modelo ultrapassado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    brownSZ    0
  • Autor do tópico
  • 10 horas atrás, AlvaroSTK disse:

    Provavelmente está havendo um gargalo no seu computador, onde seu processador está causando isso, pois é um modelo ultrapassado.

    mas a placa de video é da mesma época do processador

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×