Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Yatzuma

Compatibilidade - STRIX z270g

Recommended Posts

Fala galera. Montei um pc novo e na ansiedade de conseguir algumas peças um pouco melhores, fui pesquisando preço e não lembrei da compatibilidade.

Peguei uma Asus Strix z270g e uma memória G.Skill 8Gb(2x4Gb) 4000MHz ( F4-4000C19D-8GVK ). Ao terminar de instalar vi que a Led Dram da placa acendia direto, o pc não ligava de jeito nenhum e só conseguia fazer ele ligar normal se forçar o desligamento e ligar de novo para poder usar o pc, fiquei sem entender achando que a memória estava com problema, depois de muitas tentativas fui atrás de saber se o modelo da memória era compatível, infelizmente não era.

A única opção que tenho é trocar alguma dessas peças ou existe um método para fazer rodar normalmente? Fiquei bem frustrado ao ver que não deu certo.

Mobo: Asus Strix Z270G
Memória: G.Skil 8Gb 4000MHz
Processador: i7 7700k
Fonte: Corsair AX 860i
VGA: EVGA GTX 1080SC (não instalada)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acessa a bios sim, eu ainda consigo usar o pc normal, mas não liga do jeito certo. A frequência dela está em 2133, mesmo assim continua o problema

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Voltando ao problema. Fiz a troca das memórias da G.Skill que não estavam na lista de compatibilidade por modelos LPX de 3866MHz, que por fim estavam na lista. Recebi as memórias e ao ligar deu o mesmo problema :(  A placa-mãe acende a led Dram e não liga mais.

    Problema na placa? :(:(:(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×