Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Aelson01

Teclado notebook parou de funcionar!

Recommended Posts

Boa noite! Talvez alguém saiba me dizer a respeito. Meu notebook Gateway estava esquentando por conta de sujeira impedindo a saida do calor. Então desmontei toda a máquina para remover a sujeira. Após remontar, percebi que não mais esquentava, porém o teclado não mais digitava.Nenhuma tecla funcionava. TEstei teclado exteno USB para ver se algo de errado com o windows. Funcionou normalmente com usb. Acabei comprando outro teclado acreditando que eu podia ter danificado o cabo flat ao retirar o teclado. Instalei o novo e também não funcionou. Fui em "gerenciador de dispositivos" e não havia qualquer mensagem de erro. Então desinstalei o driver e reiniciei o notebook. Apareceu driver desconhecido (antes era padrão PS/2) mas sem qualquer indicação de erro (!). Então resolvi retirar fisicamente o teclado e fazer o mesmo teste. Achei estranho que mesmo sem o teclado conectado reconheceu e inclusive atualizou driver sem acusar qualquer erro. Não sei o que pode ter acontecido. Será que alguém tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você esta com problema de placa-mãe, verifique se ele nao esta com os pinos do cabo flat  quebrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×