Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DaniloAC

PC liga mais não da video

Recommended Posts

Galera me ajudem por favor, Quando eu uso meu PC durante todo o dia e desligo pra dormir e ao ligar no outro dia ele liga os Coolers rodam e placa de video liga de boa tambem mais o PC não da video, e as vezes ele passa o dia todo assim sem da video pelo simples fato de eu ter usado ele o dia anterior todo, eu ja fiz tudo q eu poderia fazer, tirei tudo pra fora e limpei liguei ele fora do gabinete, testei outras memorias e outra placa de video e ja tentei ligar sem memoria e com uma só memoria e ele n da video. Me falaram q pode ser fonte eu uso uma CX-430 corsair e quando ele ta ligado eu jogo numa boa e ela aguenta o trabalho beleza, disseram tambem q podia ser processador mais ai n sei porque quando ele liga como falei ele n mostra problema algum então me ajudem.
Configuração é

placa-mãe n sei pois o programa q uso pra identificar fala q é desconhecido
R7 260x
i5 4440
8 de ram
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Uma Corsair CX de 430

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DaniloAC Quando aconteceu comigo foi um pente de ram queimado... Se possível testa outra fonte, as vezes ela ta ligando seu equipamento, mas não ta conseguindo distribuir a energia devido á algum defeito.. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente resetar a BIOS.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Gustavo de Carvalho Ele no momento esta ligado e eu jogo jogos pesados como BF1 e a fonte segura de boa, você ainda acha q é fonte mesmo ele ligado o dia todo com jogos pesados rodando e ele nem ao menos reinicia eu acho q se fosse fonte ele reiniciava 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Isso tá com cara de problema na fonte... Essas CX.... Teste outra fonte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @rocklost Como faço isso cara, ate porque quando eu desligar ele, ele n vai da mais video, mano n entendo porque isso acontece é como se algo esquentasse e so desse video quando esfriasse porque ele ontem n deu video o dia todo so veio dar video hj

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, marianoazevedo disse:

    Isso tá com cara de problema na fonte... Essas CX.... Teste outra fonte!

     Uso uma cx 600 tem uns 4 anos, nunca me deixou na mão.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @marianoazevedo Mano e porque eu jogo o dia todo com ela e ele n reinicia, tipo ela segura ele numa boa so n da video quando eu tento ligar ele de novo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, rocklost disse:

    Uso uma cx 600 tem uns 4 anos, nunca me deixou na mão.

    Usar por usar, já usei uma genérica por uns 5. Acabei de responder um tópico de um colega afirmando que usou por 7 anos uma fonte de qualidade duvidosa e, quando precisou trocar, descobriu que o HD estava imprestável.

     

    As vezes funciona, as vezes não, mas as CX não são tão boas quanto se propagandeia nas terras tupiniquins. Mas o fato é que elas são bem populares.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, DaniloAC disse:

    @rocklost Como faço isso cara, ate porque quando eu desligar ele, ele n vai da mais video, mano n entendo porque isso acontece é como se algo esquentasse e so desse video quando esfriasse porque ele ontem n deu video o dia todo so veio dar video hj

     

    Tem duas maneiras de resetar:

     

    1º Retirar a bateria da placa-mãe, por alguns segundos e tentar ligar

    2º ou jumpear a CMOS

     

     

    images.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, DaniloAC disse:

    Mano e porque eu jogo o dia todo com ela e ele n reinicia, tipo ela segura ele numa boa so n da video quando eu tento ligar ele de novo

    O problema pode estar na inicialização do hardware. No momento em que você tenta ligar um PC, há necessidade de uma "injeção" de energia para que tudo funcione. Pode ser exatamente neste momento que o problema está ocorrendo. Já tentou ligar ele sem a placa de vídeo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, marianoazevedo disse:

    O problema pode estar na inicialização do hardware. No momento em que você tenta ligar um PC, há necessidade de uma "injeção" de energia para que tudo funcione. Pode ser exatamente neste momento que o problema está ocorrendo. Já tentou ligar ele sem a placa de vídeo?

    Ja ss cara e mesmo assim n da video

    adicionado 1 minuto depois
    agora, DaniloAC disse:

    Ja ss cara e mesmo assim n da video

     

    agora, DaniloAC disse:

    Ja ss cara e mesmo assim n da video

    Mano ele fico ligado o dia 28 todo dai quando fui ligar dia 29 ontem ele liga td na boa mais n manda video pra tv e so veio dar video hj

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 minutos atrás, marianoazevedo disse:

    Usar por usar, já usei uma genérica por uns 5. Acabei de responder um tópico de um colega afirmando que usou por 7 anos uma fonte de qualidade duvidosa e, quando precisou trocar, descobriu que o HD estava imprestável.

     

    As vezes funciona, as vezes não, mas as CX não são tão boas quanto se propagandeia nas terras tupiniquins. Mas o fato é que elas são bem populares.

    Eu não usei por usar, sempre usei configurações parrudas nela. são 4 anos , pode não ser a melhor do mundo , mais é uma fonte confiável.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, rocklost disse:

     

    Tem duas maneiras de resetar:

     

    1º Retirar a bateria da placa-mãe, por alguns segundos e tentar ligar

    2º ou jumpear a CMOS

     

     

    images.jpg

    Ja fiz isso mano e ele n liga é como se algo nele ficasse quente n sei explicar, porque ele so liga depois de hrs e nd q eu faça nele resolve pois ele so liga depois de muitas hrs, tipo se eu usar ele o dia todo hj ele so vai ligar depois de um dia inteiro desligado e isso ta sem logica cara 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, DaniloAC disse:

    Ja fiz isso mano e ele n liga é como se algo nele ficasse quente n sei explicar, porque ele so liga depois de hrs e nd q eu faça nele resolve pois ele so liga depois de muitas hrs, tipo se eu usar ele o dia todo hj ele so vai ligar depois de um dia inteiro desligado e isso ta sem logica cara 

    Quantos pentes de memórias estão instalados?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 minutos atrás, marianoazevedo disse:

    Usar por usar, já usei uma genérica por uns 5. Acabei de responder um tópico de um colega afirmando que usou por 7 anos uma fonte de qualidade duvidosa e, quando precisou trocar, descobriu que o HD estava imprestável.

     

    As vezes funciona, as vezes não, mas as CX não são tão boas quanto se propagandeia nas terras tupiniquins. Mas o fato é que elas são bem populares.

    Nos forums gringos. a galera considera as CXs de péssima qualidade.. o problema aqui é que as genéricas são tão ruins, que uma ruim, mas com qualidade melhorzinha. se torna ótima quando comparada a genricas.

    adicionado 1 minuto depois

    @DaniloAC Quando acontecer teste usando o video onboard da placa.. e depois tire os pentes de memoria e teste um a um

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera uma coisa q percebe é q quando ele n da video tudo liga normal mais o led n pisca ele so pisca quando realmente ele da o video normal

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se tiver mais de um pente de memória, tente alternar os módulos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Só consigo pensar que você usou essa cx 430 no limite por um tempo considerável. Sua VGA pede uma fonte de 500w, por recomendação do fabricante. Sempre dá pra usar abaixo da recomendação, mas aí também vai depender da fonte... Se tiver como, testa em uma fonte de 500 ou 600, mesmo que vá sobrar...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já aconteceu de o meu pc ligar tudo direito. Fans e etc. Mas, no meu caso nao dava vídeo hora nenhuma. Bom, resolvi trocando a placa-mãe, mas pode ou nao ser o seu caso. Recomendo tentar testar com outra placa-mãe, mas isso tá parecendo mais a fonte, já que você consegue ligar algumas horas, E outras nao, então recomendo testar com outra fonte tb.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, rocklost disse:

    Quantos pentes de memórias estão instalados?

    2 pentes

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 minutos atrás, bngomes disse:

    Nos forums gringos. a galera considera as CXs de péssima qualidade.. o problema aqui é que as genéricas são tão ruins, que uma ruim, mas com qualidade melhorzinha. se torna ótima quando comparada a genricas.

    É que nas terras brasílicas, a Corsair tem gente que defende forte a parada, além de ter um lobby grande... Quando se compara uma CX com uma linha básica da Seasonic, se revela o tamanho do problema

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • vou falar aqui tudo q eu ja fiz quando ele n da video...

    Ja liguei ele sem placa de video e liguei direto na placa-mãe e n deu video
    Ja liguei sem memoria e com um pente de memoria e inverte os módulos e n deu video

    Ja testei outra placa de video e ele n deu video

    Ja passei borracha nas memorias e placa de video e n deu video
    Ja liguei o ele fora do gabinete e n deu video

    Ja tirei a bateria e tirei o junper e td mais e n deu video
    Ja liguei so com o HD do sistema e sem nenhum hd e ele n da video

    Galera ja fiz isso tudo ai quando ele n qr da video e simplesmente ele n da video, ele so da video depois de hrs é isso q n entendo 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×