Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hibari Kyo

Tela congela e o computador desliga pouco tempo depois.

Recommended Posts

Postado (editado)

Ola. Estou postando esse tópico aqui, pois pensei ser o lugar mais correto. Entretanto, se não for já peço desculpas.

 

Estou com o seguinte problema:

Montei um computador pra poder jogar (configurações no final do post).

Deixei ele funcionando com o windows 7 ultimate, enquanto esperava pra comprar a placa de vídeo e um ssd.

Bom, comprei os dois que faltavam essa semana, coloquei a placa de vídeo e funcionou perfeitamente naquele sistema. Joguei horas sem acontecer nada.

Dai no dia seguinte, coloquei o SSD, instalei o Windows 10 nele. Na instalação ele automaticamente particionou meu HD que continha o WIN7, mas ai eu formatei e estou usando só pra armazenamento (os jogos estão nele).

Bom o problema que estou tendo, é que, as vezes, a tela congela, não consigo mexer nada, teclado, mouse, nada mesmo. E pouco tempo depois o computador desliga.

Notei que isso acontecia quando utilizava o facebook, mas hoje ele começou a fazer o mesmo quando ia jogar Paladins. Desconfiei que poderia ser problema de aquecimento, então instalei um programa (hwmonitor) pra verificar a temperatura. este me mostrava que a placa de vídeo ia aquecendo, mas quando chegava a 60ºC a ventoinha ligava e rapidamente ela caia pra 30~40. Então acho que não seria isso.

Também pensei que poderia ser algum software do sistema desatualizado, então utilizei o programa Driver Boost 4, que achei em vídeo aulas, e atualizei todos que apareceram (tinham muitos), dai consegui jogar durante horas. Mas agora a pouco, ele congelou de novo.

Vocês saberiam me dizer o que poderia ser?

 

 

Configurações.

placa-mãe: Gigabyte B85M-D3PH, DDR3

Processador: Intel Core I5, 4ªGen 4460.

Memória:  8 GB RAM, DDR3, Hyper X Fury

Placa de vídeo: GTX 1050 TI  4GB, Gigabyte

SSD: 120 GB, Hyper X

HDD: 1TB, Western Digital

Fonte: 500W, Corsair.

 

Também ligo um drive de CD/DVD nele.

 

OBS: quando coloquei a placa de vídeo e instalei o drive pela primeira vez, jogando Dark Souls 3 ele congelou a tela, mas pude mexer no restante. Abri o gerenciador de tarefas e o fechei. A tela também dava problema, mas em vez de congelar, ela simplesmente parava o sinal e depois desligava o computador. Depois que atualizei o drive isso parou. Meu cabo HDMI também estava ruim, então não afirmo que fosse esse o problema, mas acho que não deveria desligar sendo que eu nem mexia nele. Troquei o HDMI depois disso. Mas agora em vez do monitor perder o sinal, ele congela a imagem.

 

Obrigado pela atenção.

Editado por Hibari Kyo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hibari Kyo Faltou uma informação muito importante, a marca e modelo da fonte.

 

Faça teste sem a placa de vídeo para ver se o problema continua.

 

Usa estabilizador ? Se sim então retire, o mesmo vale para modulo isolador e nobreak.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)

    @Elder Nauvirth

    Primeiro, obrigado por responder.

    Segundo: Desculpa, já editei o post colocando a marca de todos os itens. A fonte é Corsair.

    Não utilizo estabilizador, ainda não comprei.

     

    Eu mexi nas configurações da minha placa, e tirei a ventoinha do automático, e coloquei em 50%. Joguei umas 2 horas, e não deu mais. Se voltar a dar o problema, eu volto a falar aqui (Não sabia que tinha como ajustar isso pelo PC).

     

    Obrigado novamente!

    Mas deixo em aberto, caso volte a dar o problema, estou fazendo testes ainda.

    Editado por Hibari Kyo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    12 minutos atrás, Hibari Kyo disse:

    ...Não utilizo estabilizador, ainda não comprei....

    Ainda não comprou e nem deve, estabilizador vai estragar a sua fonte, assim como usar nobreak e modulo isolador.

     

    A sua fonte é boa, não era para dar problemas então isso elimina de ser ela, e ter o drive de cd/dvd não iria interferir já que quando ele não está em uso fica desligado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É... Aparentemente o problema não acabou.

    Hoje após usar o computador durante algum tempo, ele travou de novo.

    Experimentei tirar a placa de vídeo e joguei umas duas horas sem ela. Nada aconteceu. Depois desinstalei os drivers da nvidia, e reinstalei todos. Joguei uma partida, e travou de novo.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema com o seu e não sei mais o que fazer, já testei sem a placa de video, fiz o teste com o Memtest+86 (não acusou erro).

     

    i5-4440

    8gb DDR3 HYPERX 1866mhz

    Asus z97m-plus/br

    Fonte Corsair 750w

     

    e eu n uso nem estabilizador, só um filtro de linha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)

    @Fabio menezes Luz

    Fabio, desconfiei da temperatura do processador também. Estou jogando a algumas horas, mas ele não passa do 50 graus.

    Não sei se o frio que esta fazendo esta contribuindo pra não aumentar e travar...

    Porque de noite quando jogo mais ou menos em torno das 11:00 nunca deu esse problema. Não pelo que eu lembre.

    Editado por Hibari Kyo
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Testei agora verificando as temperaturas. A GPU fica entre 50~60, a CPU entre 40~50.

    Ele travou quando estava 58(GPU), 50(CPU). Mas antes disso a CPU ja tinha chegado a 51ºC, e nada aconteceu.

    Vou testar com outros jogos...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu sei que devo ser mais paciente, mas vocês poderiam me retornar o quanto antes?

    Ainda estou no tempo de trocar a placa de vídeo se necessário.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)

    Opa galera, voltei.

    @Fabio menezes Luz Acho que achei a solução. Pelo menos a minha...

    Depois de pesquisar muito, ver vários foruns com problemas parecidos, achei o problema.

    Eu já suspeitava que era problema com software, por isso tinha feito esse post em outra seção... Mas enfim.

    Um cara em outro forum, teve o mesmo problema. O que acontecia era que o driver de som da nvidia conflitava com o drive "padrão" de áudio do pc. Então ele desabilitou o da nvidia, e deixou apenas o normal pra resolver.

    Fiz o mesmo, e desde ontem a noite, não tive mais problemas.

    Estive testando agora a tarde por um bom tempo. Joguei várias partidas e nada aconteceu.

    Tenta fazer isso com o seu, pode ser que resolva também.

     

    Obrigado a quem tentou me ajudar!

    Editado por Hibari Kyo
    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Hibari Kyo me ensine esse passo ai kkkkk

     

    eu desabilitei faz um tempo clicando no audio do lado do relógio, e fui em reprodução e já tinha feito isso porque ele entrou em conflito com o Rainbow6 Siege onde eu escutava tudo do jogo menos o microfone da galera. Mas como eu eu desabilitei faz um tempo e continua reiniciando, não sei sei lá kkk, será que é isso que você fez? quando meu pc reiniciou de novo ele desativou o áudio do Kraken da Razer, e não desligou até então, habilitei o áudio da Razer agora, se reiniciar este é o problema.

     

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Fabio menezes Luz

    Bom, no meu caso o PC não reiniciava, ele travava e desligava, dai eu tinha que ligar de novo.

    Tenta deixar só um dispositivo de reprodução. Eu to usando só o meu headset multilaser e um outro que creio ser o padrão da placa-mãe.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Hibari Kyo acontece isso comigo também, ele congela a tela e depois reinicia sozinho, ou desliga, as vezes kkkkkkkkk ou tenho que meter o dedo pra ele reinciar rs valeu brother a dica

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Meu PC travou de novo T_T. Mas não sei o que foi. Não travou com aquela frequência, mas travou. Pode ser algum outr software e, conflito, sei la. Desativei o intel graphcs pra ver no que da.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×