Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tspereira.rj

Windows no HD Externo.

Recommended Posts

Bom dia galera, tudo certo?
Então, eu tenho um HD Externo com a ISO do Windows 7/8.1/10 e também tenho eles no pendrive. Eu consigo instalar o Windows certinho, todo bonitinho e tal. Porém, eu passo por um problema bem chatinho, e mais fácil de ocorrer com notebooks (independente da marca).
Supondo que o Notebook tenha um HD de 1TB. Na hora de escolher onde vou instalar o Windows, ele reconhece 400GB de HD, e também reconhece 600GB, só que esses por sua vez, não podem ser alocados. Clico em "exibir detalhes" (algo do tipo), e ele diz que o "O Windows não pode ser instalado neste disco. A Instalação não oferece suporte ou instalação em discos conectados por meio de USB ou IEEE 1394". Eu não consigo alocar os 600GB de disco. Nem após a instalação, pelo Gerenciamento de Disco.

Galera, lembrando que: Não é só em um notebook que isso acontece. De 10 notebooks, isso acontece em 7. E sim, eu testo em todas as portas USB. Mesmo que o HD Externo esteja ruim, o pendrive não está. Mas não tenho certeza que o problema seja nos dispositivos, creio que seja na configuração da instalação para portas USB.

Desde já, agradeço a atenção de todos. 
Até breve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta baixar outra iso para ver se resolve o problema, ou então também pode ser o programa que esta usando para fazer o pendrive de boot algo assim do tipo testa fazer um só sistema operacional de boot para ver se acontece este problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 3 horas atrás, gulhermetecnico disse:

    tenta baixar outra iso para ver se resolve o problema, ou então também pode ser o programa que esta usando para fazer o pendrive de boot algo assim do tipo testa fazer um só sistema operacional de boot para ver se acontece este problema


    Eu faria isso meu amigo. O lance é que esse problema as vezes não acontece. Por exemplo, em desktops não acontece. Eu descartei a possibilidade de ser a ISO, porque nenhuma delas da esse problema em desktops e alguns notebooks. E descartei a possibilidade de ser os dispositivos, porque os dois se comportam da mesma maneira em alguns computadores.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×