Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lpersi

USB não é reconhecida pelo PC.

Recommended Posts

Quando conecto meu celularao PC com o cao USB (que serve também para carregar a bateria) o PC demora para reconhece-lo e da erro quando tenta instalar o driver, parece que ele baixa mas não consegue fazer a instalação e, logo em seguida, as vezes, dá pane no celular, ele  começa a abrir varios aplicativos sozinho.
Meu celular é o Multilaser MS50 e o driver é o MS50M

 

Agradeço a ajuda dos colegas

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Qual o seu sistema operacional?

 

No Win7, clique no menu iniciar, clique com o botão direito em Computador, clique em Propriedades, clique em Gerenciador de Dispositivos.

 

Procure pelo ícone com um triângulo amarelo com uma exclamação. Deve estar em Controladores USB, posta aqui se existir um e onde ele se encontra.

Editado por sabato

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico

  • Win 7
    Segui suas instruções e cheguei até DISPOSITIVOS PORTÁTEIS, nesse intem há um subitem, o F:\ mas não está acusando erro.
    No item Dispositivos USB, há uma lista de portas, também sem nnenhuma acusação de erro.
    No  celular aparece o popup do USB, quando clico nele eu deixo na opção ARMAZENAMENTO USB mas o Win não nenhum item para eu acessar o celular.

    Obs.: Conectado ele está porque aparece o "Carregando" no celular. Alguma sugestão?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)

    Boa dica.
    Bom, Tenho outro aparelho da mesma marca e testei com po meu cabo e, à princípio, as coisas pareciam que iam funcionar pois abri a janela para instalar os drivers e começou a instalar,, os itens "USB cOMPOSITE" e "ANDROID COMPOSITE" foram instalados corretamente mas o "MTP" não e esse MTP também da pau quando tento instalar do outro aparelho.

    Com esse segundo aparelho parece que quaser deu certo pois a´te o ícone de dispositivo USB conectado ao PC apareceu nauqela setinha que fia ao lado do relogio mas se acesseo o Explorer para acessar o dispositivo ele não aparece onde costuma aparecer que é logo abaixo do HD

     

     

    Acessei a janela dos dispositivos e cheguei até esse MTP que aparece com uma exclamação em amarelo e lá esta escrito o seguinte:

     

    "O Windows não pode iniciar este dispositivo de hardware porque suas informações de configuração (no Registro) estão incompletas ou danificadas. (Código 19) "

     

    Esse MTP também da erro no outro dispositivo

     

     

    OBS. Isso tudo com o cabo que veio junto do aparelho quando comprei, ainda não testei com outro cabo

    Editado por lpersi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • RESOLVIDO!
    Consegui ativar o botão "OPÇÕES DO DESENVOLVEDOR" e por lá ativei o USB.
    O problema de abrir vários apps sozinho também foi solucionado quando instalei e calibrei a touch usando o app "REPARO DO TOUCHSCREN" (agora eu não me lembro se baixei na PlayStore ou se peguei um arquivo eexterno).

    Obs.: Para ativar as  Opções do Desenvolvedor (pelo menos mo meu o caminho é esse AMultilaser MS50 / Android 5.1) eu fui em "Configurações > Sobre o Telefone" localizei a opção "Número da Versão", que é a última, e fiquei dando toques, bem rápidos, até ativar a opção "escondida" 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×