Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Heber Gavioli

Problemas com Resolução de Tela

Recommended Posts

Bom dia pessoal!

De um tempo pra cá, estou tendo problemas com a resolução do meu monitor...

Tenho um modelo da LG LED - IPS236V-PN ,  depois que utilizei o HDMI para ver filmes na TV esse problema apareceu...sempre que ligo o computador ele vem com uma resolução máxima de 1024x768, e pra corrigir o ÚNICO jeito é ligando ou na TV ou em outro monitor e plugando de volta no meu monitor, ai ele encontra a resolução de 1920x1080. Eu imagino que seja algum problema de firmware, não sei como arrumar, ja instalei de tudo, ja configurei de tudo, mas sempre q reinicia ou desliga/liga ele perde a resolução. Entrei em contato com o pessoal da LG, e disseram o seguinte:

"...a responsabilidade de envio do sinal na resolução e frequência corretas é do computador ou qualquer outro dispositivo conectado a ele. "

Ou seja, o erro está na placa de vídeo?

Possuo uma GTX-760, poderiam me ajudar?

 

Desde já agradeço!!!

 

Todos os drivers foram atualizados e todas atualizações feitas ! =D

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já fez um limpeza interna no equipamento, removeu a placa de vídeo e limpou a conexão da placa e também o slot de vídeo e fez uma limpeza geral para ver se o problema persiste ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)

    @guilhermetecnico Testei aqui, mesma coisa, troquei o cabo tambem... pluguei o hdmi de outro computador no meu monitor, nao deu nem imagem kkkk
    Da uma olhada nas fotos, quando eu ligo imagem (1 e 2)
    Após plugar em outro computador/tv (3 e 4)

     

    monitor 1.jpg

    monitor 2.jpg

    monitor 3.jpg

    monitor 4.jpg

    Editado por Heber Gavioli

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×