Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
leandroandrea07

Demora no loading do CS:GO !!!!

Recommended Posts

Postado (editado)

Bom dia,

 

depois de 2 anos e meio com o PC parado, voltei a jogar CS:GO.

Quando acesso a Steam e jogo o primeiro mapa, tudo funciona dentro de um tempo que considero normal para minha maquina.

porém, a partir do segundo mapa, o tempo de loading passa a ficar exagerado.

Ontem joguei o primeiro mapa (Inferno), e o tempo de loading foi de 40 segundos.

No segundo mapa (Cache), o tempo de loading passou para 2 minutos e depois de carregado o mapa (no aquecimento da partida), o jogo fica travando só voltando a rodar "liso" depois de uns 2 minutos.

No terceiro mapa (Inferno novamente), o tempo de loading foi maior que 5 minutos, e tomei BAN de meia hora, pois o servidor entendeu que eu havia abandonado a partida.

O FPS dentro do jogo sem mantem em cerca de 150, e não se altera.

 

Se eu estiver no jogo e der um ALT+TAB, entre sair da tela do game, ir para o Desktop e voltar ao game, ele demora cerca de 3 minutos.

 

Estou a muito tempo fora do mundo do HARDWARE e tenho duvidas do que pode estar causando isso.

Memoria? VGA? CPU? NET? HD?

Alguns detalhes: uso um monitor CRT 15, e meu HD (WD 500 G) já tem 12 anos e esta com 120 G livre e Win10 64 Bits.

 

 

Alguém pode ajudar ?

 

Editado por leandroandrea07

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, leandroandrea07 disse:

Bom dia,

 

depois de 2 anos e meio com o PC parado, voltei a jogar CS:GO.

Quando acesso a Steam e jogo o primeiro mapa, tudo funciona dentro de um tempo que considero normal para minha maquina.

porém, a partir do segundo mapa, o tempo de loading passa a ficar exagerado.

Ontem joguei o primeiro mapa (Inferno), e o tempo de loading foi de 40 segundos.

No segundo mapa (Cache), o tempo de loading passou para 2 minutos e depois de carregado o mapa (no aquecimento da partida), o jogo fica travando só voltando a rodar "liso" depois de uns 2 minutos.

No terceiro mapa (Inferno novamente), o tempo de loading foi maior que 5 minutos, e tomei BAN de meia hora, pois o servidor entendeu que eu havia abandonado a partida.

O FPS dentro do jogo sem mantem em cerca de 150, e não se altera.

 

Se eu estiver no jogo e der um ALT+TAB, entre sair da tela do game, ir para o Desktop e voltar ao game, ele demora cerca de 3 minutos.

 

Estou a muito tempo fora do mundo do HARDWARE e tenho duvidas do que pode estar causando isso.

Memoria? VGA? CPU? NET? HD?

Alguns detalhes: uso um monitor CRT 15, e meu HD (WD 500 G) já tem 12 anos e esta com 120 G livre e Win10 64 Bits.

 

 

Alguém pode ajudar ?

 

 

 

Provavelmente seja problema no hd que esta cansado, coloca o hd tune para testar o hd 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adicione alguns comandos a sua opção de arranque do csgo que provavelmente vai resolver para isso basta ir na steam clicar com botão direito no csgo/propriedades/Definir opções de arranque e inserir esse comando e testar alguns a baixo

 

cl_forcepreload "1" - Faz um pré carregamento do mapa e dos sons

-high = Isto irá iniciar o jogo no modo de alta prioridade para melhor FPS. (Só funciona para alguns computadores)
 

Opcionais que você pode testar 


-freq = Máximo Hertz que seu monitor suporta. Por exemplo: -freq 75, -freq 144
-nojoy = Remove o suporte a joystick
-high = Isto irá iniciar o jogo no modo de alta prioridade para melhor FPS. (Só funciona para alguns computadores)
-novid = Remove a cena de introdução da Valve quando o jogo inicia.
-threads = Quantidade de threads que sua CPU possui.
-tickrate 128 = Permitir que você execute o seu próprio servidor dedicado em 128 tickrate.
+ mat_queue_mode 2 = Forçar sua CPU para usar o modo multi-threaded.
-nod3d9ex = Desativa extensões do Windows Aero

So para lembrar Inferno é uma dos mapas mais pesados do jogo tenho um pc muito bom e mesmo assim ele demora um pouco a carregar e no alt+tab da uma demorada boa também. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 9 horas atrás, guilhermetecnico disse:

     

     

    Provavelmente seja problema no hd que esta cansado, coloca o hd tune para testar o hd 

     

    Boa noite Guilherme,

     

    fiz o que sugeriu e veja o resultado no anexo.

     

    Esta ruim ???

     

    04-julho-2017_20-06.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)
    Em 04/07/2017 às 10:49, PSzIN disse:

    Adicione alguns comandos a sua opção de arranque do csgo que provavelmente vai resolver para isso basta ir na steam clicar com botão direito no csgo/propriedades/Definir opções de arranque e inserir esse comando e testar alguns a baixo

     

    cl_forcepreload "1" - Faz um pré carregamento do mapa e dos sons

    -high = Isto irá iniciar o jogo no modo de alta prioridade para melhor FPS. (Só funciona para alguns computadores)
     

    Opcionais que você pode testar 


    -freq = Máximo Hertz que seu monitor suporta. Por exemplo: -freq 75, -freq 144
    -nojoy = Remove o suporte a joystick
    -high = Isto irá iniciar o jogo no modo de alta prioridade para melhor FPS. (Só funciona para alguns computadores)
    -novid = Remove a cena de introdução da Valve quando o jogo inicia.
    -threads = Quantidade de threads que sua CPU possui.
    -tickrate 128 = Permitir que você execute o seu próprio servidor dedicado em 128 tickrate.
    + mat_queue_mode 2 = Forçar sua CPU para usar o modo multi-threaded.
    -nod3d9ex = Desativa extensões do Windows Aero

    So para lembrar Inferno é uma dos mapas mais pesados do jogo tenho um pc muito bom e mesmo assim ele demora um pouco a carregar e no alt+tab da uma demorada boa também. 

     

    Boa tarde PSzIN,

     

    Testei sua sugestão ontem a noite, mas não tive sucesso.

    O CS:GO até inicia mais rápido, mas o problema com o loading dos mapas continuou exatamente igual.

    Aproveitei e testei em outros jogos, como o CoD, e MoH e foi a mesma coisa.

     

    Testei tambem como MK X e Project Car, e o primeira inicialização do game, demora um tempo normal, mas a segunda demora mais que a primeira.

     

    Me parece que o problema é na maquina, e não nos games.

     

    Mais alguém tem alguma ideia ?

    Poderia mesmo ser o HD ?

     

     

    Grato

     

     

     

     

     

    Editado por leandroandrea07

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @leandroandrea07 Veja a aba "Health" no HD Tune.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel boa tarde.

     

    Fiz isso e aparece em verde o "OK".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @leandroandrea07 Pode tirar um print? Qual sua configuração completa?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Jasiel posso sim, mas vai ser a noite, pois estou no trabalho, mas posso tirar sim. Qual tela do HD Tune precisa que eu tire ?

     

    Minha maquina é a da assinatura, exceto mouse e teclado, e uso o Windows 10 64 Bits.

    Cara, existe mesmo HD "cansado" ? desculpe, estou fora do mundo do hardware ha muitos anos.

    Montei esse pc em 2010, e o HD eu ja tinha ha uns 5 anos, portanto, ja tem 12 anos meu HD.

     

    No geral considero o funcionamento da maquina, dentro do normal, para uma maquina de 7 anos, em termos de velocidade para abertura e funcionamento de programas comuns. O boot demora cerca de 2 minutos.

    Opera e visualizador de imagens demora "bastante" também, o arranque, depois funcionam bem. Adobe pra visualizar ".pdf" também demora o arranque. As temperaturas do processador e VGA estão OK.

    Fiz essas medições ontem.

     

    Me diga quais telas do HD Tune precisa e ficarei feliz em enviar.

     

     

    Obrigado

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @leandroandrea07 Tire um print da aba "Health".

     

    Citação

    Cara, existe mesmo HD "cansado" ?

     

    Sim, mas eu não diria cansado, mas sim "velho"... Nenhum hardware dura para sempre... Como o seu tem bastante tempo de uso ele pode apresentar problemas...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 6 horas atrás, Jasiel disse:

    @leandroandrea07 Tire um print da aba "Health".

     

     

    Sim, mas eu não diria cansado, mas sim "velho"... Nenhum hardware dura para sempre... Como o seu tem bastante tempo de uso ele pode apresentar problemas...

    @Jasiel o print que solicitou...

     

     

    Health.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @leandroandrea07 Aparentemente está normal... Qual sua fonte? Utiliza estabilizador?

     

    Citação

    Testei tambem como MK X e Project Car, e o primeira inicialização do game, demora um tempo normal, mas a segunda demora mais que a primeira.

     

    Jogos atuais fica difícil com sua configuração...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 38 minutos atrás, Jasiel disse:

    @leandroandrea07 Aparentemente está normal... Qual sua fonte? Utiliza estabilizador?

     

     

    Jogos atuais fica difícil com sua configuração...

    @Jasiel minha fonte é uma Seventeam V-Force 850 ZAF, e uso um filtro de linha APC Surge Protector P7T 1080J...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @leandroandrea07 Parece ser uma fonte de qualidade. Cara, tente levar à uma boa loja de informática para testarem suas peças... Realmente está difícil de encontrar o problema... Talvez seja problema físico numa peça...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 12 minutos atrás, Jasiel disse:

    @leandroandrea07 Parece ser uma fonte de qualidade. Cara, tente levar à uma boa loja de informática para testarem suas peças... Realmente está difícil de encontrar o problema... Talvez seja problema físico numa peça...

    @Jasiel vou tentar fazer isso, mas confesso que fiquei em duvida se é mesmo um problema de hardware.

     

    E fiquei em duvida também se vale a pena investir uma grana pra melhorar o armazenamento dessa maquina, como postei nesse tópico.

     

    Ja não consigo trocar de processador, sem ter que trocar a MB, logo, não adianta muito melhorar a VGA, pelo risco de gargalo, sem falar no preço que estão as VGAs.

    Minha ideia era melhorar o armazenamento (velocidade e quantidade) e memorias, mas pelo que vejo, talvez seja melhor esperar e trocar tudo quando essa maquina não aguentar mais o básico, coisa que ela ainda faz muito bem.

     

    De qualquer maneira, agradeço a ajuda. Depois de muitos anos, volto a esse fórum e vejo que manteve o alto nível.

     

    Pode encerrar o tópico.

     

     

    Obrigado a todos.

     

    .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @leandroandrea07 

    Citação

    E fiquei em duvida também se vale a pena investir uma grana pra melhorar o armazenamento dessa maquina, como postei nesse tópico.

     

    Pelos testes com o HD Tune, seu HD está OK, provavelmente não é problema dele. Mas uma boa loja de informática terá que fazer os testes de cada peça do seu hardware, aí verá aonde está o problema, se realmente for físico...

     

    Citação

    De qualquer maneira, agradeço a ajuda. Depois de muitos anos, volto a esse fórum e vejo que manteve o alto nível.

     

    Obrigado, boa sorte :thumbsup:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×