Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Frost1229

PC Liga e desliga sozinho com nova RAM

Recommended Posts

Olá.

Hoje decidi testar uma memória RAM nova no PC de meu primo, mas o mesmo liga e reinicia sozinho após passar pela checagem da BIOS, ligando e desligando sozinho até que eu desligue a fonte.

 

A memória que estou usando é a Kingston HyperX FURY 8GB 1600Mhz DDR3 CL10 White Series - HX316C10FW/8

A placa-mãe é a Asus P7H55-M LE 

O processador é um Core i3 540 3.07GHz

A fonte é uma genérica de 500W reais

 

Obs- A placa-mãe também não reconhece a minha GTX 1050 quando tento usar ela no PC, mesmo com a memória antiga.

 

Alguém sabe como resolver ambos ou ao menos um dos problemas? 

Obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • agora, IzzatWolf disse:

    @Frost1229 A bios ta atualizada?

    Acabei de atualizar ela, creio que seja a última versão, já que peguei direto do site da asus.

    adicionado 7 minutos depois

    Acabei de testar a GTX 1050 após a atualização da  BIOS. A placa está funcional, porém o cooler da mesma não está ligando. Testei a memória nova e o PC continua desligando após o check da BIOS

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Frost1229

     

    Não existiam pentes de 8GB, quando essa MOBO foi lançada.. Provavelmente, ela nem tá reconhecendo o pente..

     

    Nem com a BIOS mais atual, o PC reconheceu a placa?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    29 minutos atrás, Frost1229 disse:

    A fonte é uma genérica de 500W reais

    Que tal faltar energia?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Frost1229 disse:

    Acabei de atualizar ela, creio que seja a última versão, já que peguei direto do site da asus.

    adicionado 7 minutos depois

    Acabei de testar a GTX 1050 após a atualização da  BIOS. A placa está funcional, porém o cooler da mesma não está ligando. Testei a memória nova e o PC continua desligando após o check da BIOS

    @Frost1229 Boa tarde

     

    Essa GTX1050 é assim mesmo o cooler só roda quando você usa algo que exija da PV como um jogo por exemplo, isso foi feito para manter a maquina o mais silenciosa possível.

    @RS Faria Minha MB também usa chipset antigo P55 que deve ser o mesmo que o H55 pela unica diferença de ter vídeo integrado (eu acho kkkkkkkkkkkk), e testei um vez um pente único de 8Gb e o reconheceu perfeitamente.

     

    Att Edvaldo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 32 minutos atrás, Edvaldo J. Frederico disse:

    @Frost1229 Boa tarde

     

    Essa GTX1050 é assim mesmo o cooler só roda quando você usa algo que exija da PV como um jogo por exemplo, isso foi feito para manter a maquina o mais silenciosa possível.

     

    Eu pensei nisso também, mas após alguns minutos coloquei a mão na placa e ela estava um absurdo de quente, e ainda assim não ligou o cooler.

     

    Obs: Ela é praticamente nova, e funciona normalmente em meu pc

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    8 minutos atrás, Frost1229 disse:

    coloquei a mão na placa e ela estava um absurdo de quente,

    Mesmo assim cara, o seu absurdo de quente, é apenas um valor maior que a sua temperatura corporal XD

    adicionado 0 minutos depois

    O negocio é o desligamento

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    17 minutos atrás, Frost1229 disse:

     

    Eu pensei nisso também, mas após alguns minutos coloquei a mão na placa e ela estava um absurdo de quente, e ainda assim não ligou o cooler.

     

    Obs: Ela é praticamente nova, e funciona normalmente em meu pc

    você instalou o driver?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 10 minutos atrás, Bad Follen disse:

    Mesmo assim cara, o seu absurdo de quente, é apenas um valor maior que a sua temperatura corporal XD

    adicionado 0 minutos depois

    O negocio é o desligamento

     

    Eu não acho normal uma temperatura dessas, até porque é coisa de queimar a mão mesmo.

    adicionado 1 minuto depois
    1 minuto atrás, Edvaldo J. Frederico disse:

    você instalou o driver?

    Sim. Acabei de instalar o driver e reiniciar o PC, o cooler gira por uns 3 segundos e para, mas o PC  e a placa funcionam normalmente

    .

    adicionado 18 minutos depois

    Consegui resolver o problema do cooler. Baixei o MSI afterburner e coloquei a velocidade em manual (Coloquei em velocidade bem baixa, apenas para manter a temperatura).

     

    Agora o problema que persiste é o da memória mesmo, o PC continua ligando e desligando quando coloco o pente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    6 horas atrás, Edvaldo J. Frederico disse:

    @Frost1229 Boa tarde

     

    Essa GTX1050 é assim mesmo o cooler só roda quando você usa algo que exija da PV como um jogo por exemplo, isso foi feito para manter a maquina o mais silenciosa possível.

    @RS Faria Minha MB também usa chipset antigo P55 que deve ser o mesmo que o H55 pela unica diferença de ter vídeo integrado (eu acho kkkkkkkkkkkk), e testei um vez um pente único de 8Gb e o reconheceu perfeitamente.

     

    Att Edvaldo

     

    @Edvaldo J. Frederico Bacana, nao sabia desse recurso da gtx 1050. Sabe dizer se as gtx 1060 e 1070 também são assim?

     

    @Frost1229 Você colocou esse pena de 8gb sozinho ou combinou com algum outro pente?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    27 minutos atrás, estradaa disse:

     

    @Edvaldo J. Frederico Bacana, nao sabia desse recurso da gtx 1050. Sabe dizer se as gtx 1060 e 1070 também são assim?

    Não sei pessoalmente só conheço a gtx 1050 :P:P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 35 minutos atrás, estradaa disse:

     

    @Frost1229 Você colocou esse pena de 8gb sozinho ou combinou com algum outro pente?

    Tentei com apenas o de 8gb, e depois com o de 8gb e o de 4gb (Que é o que já estava no PC) juntos, mas continua sem funcionar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Frost1229 Estou com um problema parecido, mas no meu caso o monitor simplesmente não liga quando eu coloco os dois pentes de memórias.

     

    Nesse exato momento estou testando um dos pentes pelo programa Memtest. Se houver algum erro na sua memória de 8GB provavelmente ele acusará, e você terá que trocá-la.

     

    http://www.memtest86.com

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×