• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Bourseau

PC só liga quando tiro ou coloco uma memória RAM

16 posts neste tópico

#1   Postado (editado)

Olá galera. Meu PC está com um problema estranho.

 

A possível causa:
Tudo começou depois que conectei um HD de um notebook Samsung de um amigo no meu computador pra fazer um Backup. O notebook estava com um problema que ele bootava e dava tela azul em seguida, não aparecia nem o login do Windows. Coloquei o HD no meu PC mantendo o meu HD também, mas logo de início o sistema tentou bootar no HD do notebook, de uma forma diferente, já rodando o carregamento do sistema na tela de boot da placa-mãe (aquelas bolinhas rodando tipo Windows 10) logo embaixo do logo da gigabyte, como acontece em notebooks que carrega com o logo da Samsung, Dell, etc). E aí deu tela azul em seguida, como acontecia no notebook. Então sugeri que o problema era no HD dele e pedi pro meu amigo levar num local especializado.


Aí veio o meu problema:

 

Desde este dia meu computador não inicia normalmente. Ele liga, os leds acendem e um deles (o do led do "Sys Fan3") apaga, e o speaker repete um ruído estranho com intervalos de 2 segundos (parece que ele quer bipar mas não consegue, fica "tec..tec..tec") Eu desligo o PC e retiro uma memória, e ele boota dizendo que não conseguiu bootar anteriormente e pede pra carregar configurações da BIOS default. Ele inicia, eu uso normalmente e o desligo. Aí horas depois volto para usar, a situação se repete, eu RECOLOCO uma memória e ele boota. Parece que pra ele bootar eu tenho que sempre retirar ou colocar uma memória (pra obrigar ele a fazer um check geral novamente??) O que será galera? Será que minha bios foi corrompida pelo maldito HD do capeta? Pode isso? Será que deu algum problema pior? HD From Hell :( (vídeo de ele tentando bootar VID_20170714_013100.mp4)
Desde já agradeço a ajuda de vocês!
OBS: Essa memória (ou placa-mãe) já meu deu problema, só parou de dar tela azul quando eu abaixei a frequência dela de 1600mhz pra 1333mhz. Mas desde lá nunca mais deu nada, só agora começou isso.


O que eu já fiz:
Tirei, limpei memórias e troquei slots.
Tirei e limpei placa de vídeo.
Resetei CMOS.
Observei por capacitores estourados e nada.


Meu PC
MOBO: Gigabyte H97M-Gaming 3
Processador: Intel Core i5 4460
Memória: 2 x Memórias Kingston KVR16N11S8/4 (4GB 1600mhz)
VGA: Asus NVIDIA GeForce GTX 550Ti
Fonte: EVGA SuperNOVA NEX 750B BRONZE (750W)

 

Editado por Leonardo Bourseau
Editei o local do vídeo para nao causar ambiguidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Bourseau

 

Talvez seja algum mosfet do circuito regulador de tensão do processador apresentando algum defeito como já aconteceu com uma aqui.

 

Acho que a tendência é piorar até a mobo parar. No momento o que pode fazer é diminuir ainda mais o clock para tentar remediar.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ

Diminuir o clock da Ram? Mas ele não dá mais tela azul. O problema é que ele não boota mais normalmente, só quando tiro ou coloco uma memória RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

#4   Postado (editado)

Pensei que tivesse baixado o clock do processador mas como baixou o das memórias deve ser alguma delas com defeito.

 

Pode ser algum curto também devido a essa " metralhadora " " tec tec tec tec ".

 

Tenta fazer uma atualização do BIOS pra ver se resolve pois ele pode ter se corrompido mas não atualize para a última versão e nem para uma beta.

 

Mas antes testa cada uma dessas memórias com o gratuito Memtest

.

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

#5   Postado (editado)

Fala @Henrique - RJ! Agradeço desde já sua atenção! Cara já testei no memtest quando ocorreram os primeiros problemas a muito tempo atrás mas quando diminuí a frequência das memórias eles foram resolvidos.
Meu problema agora eu acredito que foi desencadeado pelo HD bichado do meu amigo. Dá uma olhada no vídeo anexado pra ver o barulho que está fazendo quando não consegue bootar.

Minha pergunta é, tem como o fato de eu plugar um HD (em curto ou com algum problema) danificar meu hardware ou bios?
Vou tentar atualizar a BIOS
OBS: Eu estou usando o PC, tudo que escrevi aqui foi pelo PC com o problema. Este problema só está ocorrendo no boot :(

 

Editado por Leonardo Bourseau
Acrescentar uma informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Bourseau

 

Se for o ruído que conheço ( tec tec tec tec ... ) tem tudo para ser algum curto e não deve ter sido causado pelo HD do seu amigo.

 

Acredito fortemente que seu BIOS esteja se corrompendo já desde o início em que teve que reduzir o clock das memórias.

 

Tenta fazer a atualização do BIOS mas lembre-se de não a atualizar para a última versão e nem de usar uma versão beta ( b ). Se usar a última versão do BIOS depois não terá como resolver de novo caso o problema volte com o passar do tempo pois o programa que atualiza não aceita regravar o mesmo BIOS.

 

Se a atualização do BIOS não resolver terá que desconfiar do circuito das memórias com algum curto o que tornará o conserto mais difícil ( eletrônica ). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza @Henrique - RJ! Vou atualizar a BIOS. As BIOS que eu tenho disponível, posteriores a minha, são a F4 e F5 sendo que na F4 tem a observação: "This BIOS prohibits updating to earlier version BIOS" (http://br.gigabyte.com/Motherboard/GA-H97M-Gaming-3-rev-10#support-dl)
Atualizo mesmo assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Bourseau

 

Por acaso você já testou uma memória de cada vez nessa tua máquina sem reduzir o clock ?

 

Estive refletindo o seu problema e acho que a atualização do BIOS não vai resolver pois não deve estar corrompida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já sim. Eu vou tentar colocar todo meu PC(menos processador) em uma outra placa-mãe aqui pra ver se vou ter algum problema. Se não, já sei que é minha mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardo Bourseau

 

Então pode ser que seja algum mosfet ( transistor ) que alimenta as memórias e que costuma ficar próximo a elas ou então algum capacitor do lado delas.

 

É só trocar o componente com problema e volta tudo ao normal. Se tentar reduzir mais um pouco o clock das memórias é capaz de contornar o problema de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ , fiz o que você falou e reduzi a frequência mais uma vez e agora esta bootando normal! Então pelo viso o problema provavelmente tem algo a ver com o que você falou! Só que eu não sei trocar esse tipo de peça, acho que vou ter que levar numa assistência técnica. Vi que você é do RJ, você conhece alguma boa assistência por aqui?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com esse mesmo problema, meu computador só boota normalmente depois que eu troco a memória RAM de slot. Já testei ela com o memtest e resultou em zero erros, testei 95% da capacidade dela em mais de 20 minutos de teste.

 

Gostaria muito de saber se o seu problema foi resolvido Henrique porque pretendo atualizar a BIOS para a versão anterior à mais atual. Uso o PC para jogos e para usar o photoshop e não quero perder o desempenho de nenhum dos dois reduzindo a frequência.

 

Antes disso tudo a minha placa de vídeo estava parando de funcionar, o drive dela precisava ser reinstalado toda hora e eu quase mandei ela pra troca, já que ainda esta na garantia, mas este problema acabou surgindo antes disso acontecer. Sei que placa de vídeo é assunto para outro tópico, mas se estes problemas estiverem linkados nem preciso mais procurar a causa.

 

Agradeço desde já a atenção. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Vane

 

Pode ser o BIOS se corrompendo sim considerando a sua natureza mas eu não a atualizaria para a última versão e sim para uma logo acima da atual que não fosse beta é que assim você fica com margem para outras atualizações que necessite pois acho que o atualizador não aceita regravar BIOS da mesma versão que esteja sendo usada e nem para versões mais antigas.

 

Mas antes de atualizar o seu BIOS tente dar um clear CMOS nessa placa-mãe pra ver se resolve.

.

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ , esse problema já durou tempo demais. Vou mandar para o técnico me dizer qual é o componente defeituoso até porque o problema da placa de vídeo persiste. Tudo está na garantia e pretendo trocar por peças novas e não ter mais dor de cabeça com isso.

 

Eu vou postar aqui qual foi a conclusão do técnico e deixarei vocês atualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora