Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MarioVFL

Placa de video não detectada

Recommended Posts

Fala galera,

 

Meu PC parou começou reiniciando aleatoriamente e depois parou de funcionar:

- Processador Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
- Placa-mãe Asus P8P67 WS Revolution
- Placa de Video EVGA GeForce GTX 750 Ti
- RAM Geil DDR3 Gaming Series EVO TWO 1333MHz
- HD Seagate BarraCuda ST31000524AS 1TB 7200 RPM

 

Fui testar minha placa de vídeo na casa de um amigo e pegou de boa. Comprei então uma placa Gigabyte GA-H61M-S1 instalei tudo, formatei o PC e ligou de boa mas no Intel Graphics. Minha GTX não aparece de jeito nenhum e não consigo instalar os drivers NVIDIA porque fica dizendo que não tem hardware.Tentei desativar na BIOS, mas aí liga sem dar sinal de video.

 

Se alguém já passou por isso ou tiver uma ideia, agradeço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MarioVFL Qual sua fonte? Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Esqueci esse detalhe, é uma fonte Corsair de 1000W acho que é suficiente XD. Não uso estabilizador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não ajudou em nada?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×