Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
nikolas k

Troquei memoria ram e imagem n aparece na tela

Recommended Posts

Fala galera, troquei minha memoria ram 2x4 corsair 2800mhz lpx por 2x8 corsair 3000mhz lpx. Acontece que apos a troca, o pc liga, porém n aparece nenhuma imagem na tela. Ja testei outros cabos e outro monitor. Tentei voltar para memoria antiga e tambem n aparece a imagem. Primeira vez q faco troca de memoria ram. Sera q coloquei as memorias erradas? O que pode estar acontecendo? Minha placa-mãe é uma b250m-a. Ja tentei tb usar por dvia e cabo hdmi. Lembrando q meu pc é novo, n tem 3 meses e as memorias q comprei sao zero tb, novas.

 

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • obrigado pela resposta. Realmente essa mobo suporta ate 2133mhz. porém, o pc liga normalmente, mas trabalha em 2133mhz ao invés de 3000mhz (parece que com over suporta ate 2400mhz). O problema realmente era mal contato. Levei a um técnico especilizado, e ele instalou as memorias corretamente, assim, o pc ligou e apareceu imagem na tela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×