Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leowh

Internet do pc cai mas wi fi não

Recommended Posts

Fala galera, é o seguinte, a minha internet é da NET Virtua, e semana passada um técnico veio aqui e trocou o modem, porque eu estava tendo problemas de ping alto quando alguém estava no wi fi vendo video ou fazendo donwload (fiz um tópico sobre isso tb aqui), e o modem já era meio velhin, e eu estava com um problema na tv tb, então a visita nem foi cobrada.
Passou-se 1 dia ou dois meu problema de ping continuou (apenas contratando outra operadora), e com isso veio outro, minha internet começou a cair, para ela voltar eu tenho que reiniciar o modem, mas não demora muito e ela cai novamente, e repete-se o processo.

 

Informações resumidas:
- Cai apenas a internet do pc (fica aquele triangulo amarelo com um ponto de interrocação), o wi-fi continua funcionando perfeitamente.
- Reiniciar o pc não faz a internet voltar, apenas o modem mesmo.
- Tem vezes que eu ligo o computador e ele já está sem internet, exceto o wi-fi, claro.
- O intervalo de queda varia muito, às vezes eu fica umas 2/3 horas sem cair, e tem vezes que cai 2 minutos logo após eu reiniciar o modem.
- Tem vezes que o modem demora horrores para ligar por completo, seria um sinal a mais que o problema é no modem?
- Já reinstalei o driver de rede.
- Meu modem é o tc7337 da techinicolor

 

Agora vamos ao motivo de eu perdir ajuda de vocês, o modem é novo, eles não vão querer trocar sem um motivo aparente, ainda mais tendo em vista que o wi-fi funciona, se eles detectarem que o problema é no meu pc (na minha placa de rede onboard no caso, o que seria curioso, afinal só fui ter isso logo após o novo modem) eu perco 90 temers para eles. Nâo tenho nenhum amigo com notebook que more perto, apenas pcs de mesa, o que dificulta eu testar em outro pc a conexão, então sinceramente não sei o que fazer, e já to chateado, nem na época de internet discada eu tinha esses aborrecimentos.
Gostaria da direção de vocês, se há alguma forma de tentar descobrir aonde está e/ou resolver o problema, agradeço desde já, e perdão pelo tópico extenso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente definir ip e dns fixo nas configurações de rede do pc, utiliza qual versão do windows? os drivers estão atualizados?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá, eu estava arrumando um notebook com esses mesmos problemas, de antemão eu tentei formatá-lo , para ver se estabilizava o wifi que dava este mesmo problema, ja que outrora nada resolvia, porém não funcionou. 

Logo em seguida abri ele todo e limpei todas as conexões, prevendo que a poeira estava impedindo a conexão da placa de rede.. e de fato melhorou, porém ainda não tinha sancionado tudo.

Por fim, após atualizar todos os drivers, eu resetei o modem pela própria página da area do admin no modem, após isso, atualizei com precisão a versão do Driver de rede referente ao notebook, e zerei o histórico de ips salvos no pc no promp de cmd > ip config /release e /renew.

 

Assim, recomendo que atualize a placa de rede e resete o modem, e limpe o conector do pci que está a placa de rede e /ou zerar todos os ips salvos no pc, poderá ajudar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Tentei todos os passos de vocês, mas nada funcionou, então eu pertubei um amigo meu para me emprestar o pc dele, e trouxe da casa dele até a minha no braço mesmo.

    Cheguei aqui, e aconteceu o que eu já esperava, o problema não era do meu pc, e sim do modem porco que eles me deram.

    Obrigado ai de qualquer forma galera, podem fechar o tópico.

    Editado por Leowh

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×