Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
BlackWidow

Digital Audio System AIWA NSX-380 barulho saída de som.

Recommended Posts

BlackWidow    2

O aparelho não ligava mais, fiz uns reparos na placa, era solda fria mas, ao ligar o aparelho na tomada, imediatamente apresenta um ruído nas caixas de som, algo como "TUUUMMMMMMMMMM" bem alto e que não responde ao potenciômetro de volume. As vezes, esse barulho começa baixo e vai aumentando gradativamente até ficar bem alto, para testar eu uso as caixas de som mas, estou com medo de queimá-las.

:(

Editado por BlackWidow

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bcpetronzio    3.723

Isso é sinal que o amplificador dele esta queimado, não encontrei o esquema dele para te dizer se é um CI ou se a saída é transistorizada!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
BlackWidow    2
  • Autor do tópico
  • Caro Bcpetronzio, acho que o esquema é esse em anexo.

    Ainda sou bem iniciante em eletrônica e não consegui identificar componentes nesse esquema.

    aiwa_cx-n380_09-948-069-0fe.pdf

    adicionado 30 minutos depois

    Segue uma foto.

    Aiwa CX-N380LH.JPG

    Editado por BlackWidow

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bcpetronzio    3.723

    @BlackWidow O amplificador dele é o circuito integrado preso ao dissipador na parte de baixo da foto.

    Me parece ser um STK4192II a foto não esta nítida!

    E verifique também os resistores circulados de vermelho, eles parecem estar queimados!...

    596f3f43834aa_AiwaCX-N380LH.JPG.c837329b4420a37cfbaf18c12d962437.JPG

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BlackWidow    2
  • Autor do tópico
  • Caro Bcpetronzio, troquei o "stereo amplifier" um "STK4132 II, e o ruído quando ligava na tomada desapareceu, ou seja, você acertou na "mosca", os dois resistores que mandou verificar, na realidade são dois diodos e verificados estão em bom estado. :)

     

    Agora, depois de trocado o amplificador, o rádio AM e FM estão funcionando mas, com chiado muito alto, quando ligo AM sem antena, tudo fica mudo, quando coloco a antena tem um barulho como se tivesse algum aparelho ligado e interferindo muito alto, não deixa escutar o som do rádio..., quando ligo FM, fica naquele chiado característico de quando não tem antena, escuta-se um som bem ao fundo, bem baixo em relação ao chiado, ora dá prá ouvir e hora não, peço ajuda de vocês para que acabe o conserto desse aparelho.

     

    Os conectores da antena, ficam em cima na foto do lado esquerdo, aonde está sombreado, se precisar envio outra foto do local exato. :o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bcpetronzio    3.723

    O módulo de rádio dele pode estar com defeito, faça um teste ligando algo na entrada AUX dele...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BlackWidow    2
  • Autor do tópico
  • Liguei um aparelho CD/DVD e coloquei um DVD de música, consegui escutar as músicas mas, com som de "taquara rachada" como vibrando e no AM nenhum som e no FM de vez em quando um lampejo de som limpo muito rápido.

     

    Atrás dos conectores da antena, soldado na placa, tem um fio de cobre enrolado, parecendo uma bobina, as vezes, quando chego uma chave de fenda perto dessa "bobina", aparece um som limpo, muito rápido e logo depois volta o chiado.

    :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bcpetronzio    3.723

    Verifique se não tem resistor de baixo valor alterado na etapa de amplificação, principalmente os dois resistores que estão perto dos pinos 15 e 18 do CI amplificador.

    596f3f43834aa_AiwaCX-N380LH.JPG.c837329b4420a37cfbaf18c12d962437.JPG

    Na foto acima são os dois que estão dentro do quadrado preto.

    Verifique também os circuitos SMD na parte de traz da placa...

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BlackWidow    2
  • Autor do tópico
  • São quatro os resistores de baixo valor, dois deles com a marcação "R22J" e outro com cores "Red - Red - Silver - Gold"..., no final, todos eles com 0,22ohm com 5% mas, no multímetro medem 0,4ohm, essa medida está dentro da tolerância...???

    Quanto aos smds, parece que tem algumas linhas em curto, capacitores conduzindo, se medir a capacitância parece certa mas, quando meço a condutividade dá positivo, tirando o capacitor da linha ele parece normal e não há condutividade. Já verifiquei todos os transistores e não consigo achar o componente em curto.

    :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bcpetronzio    3.723

    Essa alteração na medida esta normal, pois o multímetro mede a resistência das pontas de prova também...

    Sobre o som "rachando", já é mais difícil de dar palpites! Pois pode ser até o CI que você trocou que esta com defeito!

    Uma forma fácil de testar o CI seria: Pegue uma caixinha de PC (Amplificada) e "colha" o som nos pinos 1 do CI e depois do pino 18 dele, esses pinos são as entradas de som no CI e que é proveniente do pré do aparelho.

    Se o som nas caixinhas de PC o som sair normal, o CI STK estará com defeito...

    Faça o testes ai.

     

    PS: os pinos 1 e 18 são os positivos de estrada de som, como terra pode usar qualquer ponto de terra do aparelho...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BlackWidow    2
  • Autor do tópico
  • Olá Bcpetronzio, o som do aparelho parece estar normal, o que está com defeito, são os falantes "médios" e "Woffer" da caixa de som, e agora outro problema, um canal está com altura do som normal e outro bem baixinho, fica parecendo que está tocando só uma caixa.

    Não fiz ainda o teste do CI, não tenho caixa amplificada, não teria como testar com multímetro?

    :confused:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bcpetronzio    3.723

    Faça o teste usando um o fone de ouvido, se o som ficar ruim mesmo no fone, o CI estará com problema...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    BlackWidow    2
  • Autor do tópico
  • Caro Bcpetronzio, infelizmente o aparelho está muito danificado e ao arrumar um problema, aparece outro e o cliente muito ignorante, preferi devolver o aparelho sem cobrar nada, tem certos prejuízos que na verdade são aprendizados. Obrigado por tudo e abraço.

    ^_^

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bcpetronzio    3.723
    11 horas atrás, BlackWidow disse:

    Caro Bcpetronzio, infelizmente o aparelho está muito danificado e ao arrumar um problema, aparece outro e o cliente muito ignorante, preferi devolver o aparelho sem cobrar nada, tem certos prejuízos que na verdade são aprendizados. Obrigado por tudo e abraço.

    ^_^

    Não se chateie, isso acontece!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×