Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lêh Leandro

Tela de notebook sem imagem, ao instalar driver de video.

Recommended Posts

Me tirem uma dúvida!

Boa noite, estou com um grande ou até pequeno problema com meu notebook, primeiro vou começa contando o que aconteceu e depois quero saber a opinão de vocês, o que pode ter sido. :D

 

A umas semanas atrás, meu notebook ocorreu um problema, assim que eu liguei ele se passou uns 5 minutos, ele desligou sozinho.Então eu levei até um ténico mais perto, pra pode verificar qual foi meu problema, dias depois ele disse o que tinha que ser feito para que meu notebook voltasse a funcionar de novo, então ele disse que teria que ser feito o reparo da placa-mãe ia limpeza do notebook completa, Ok.

(Antes de tudo isso, ele chegou a desliga uma vez, e mesmo eu tentando liga, ele só foi liga minutos depois, e logo depois disso ele começou da problemas, quando eu desligava e fosse tenta liga depois logo seguida, ele não ligava, só ligava minutos depois, depois de varias tentativas, e depois desse dia, ele não ligo mais mesmo esperando 24horas, então levei ao ténico). Continuando...

 

Ele fez o reparo da minha placa-mãe pelo o que parecia,e fez a limpeza, o notebook voltou a funcionar normalmente, voltou a liga.Até ai o problema parecia ter resolvido.Até que eu não tinha percebido que a resolução da tela do meu notebook tava em 1024x, então eu estranhei e percebi que o drive de video do meu notebook tinha sumido. Obs: o notebook não foi formato depois do concerto, então estava do mesmo jeito antes do problema ter dado, com todos os drives funcionando corretamente.

Fui até o gerenciador de disposito e vi que estava faltando o drive de video, no meu caso o drive de video do meu notebook é Gráfico intel HD 3000(algo assim), sempre teve o drive de video, tenho ele a uns 6 anos, já cheguei a formata outras vezes e sempre funcionou normal com os drive de video, nunca deu esse problema.

 

Então levei ao ténico novamente, pra ele me dizer o que aconteceu, ele pegou a numeração da minha placa-mãe, o modelo e baixo o drive, versão do windows(windows 7 profissonal, 64bits original) ele instalou o drive,e logo o notebook pediu pra reiniciar, assim que reiniciou ele ligou normalmente até a tela do windows e depois dai a tela ficou preta não aparecia imagem nenhuma, mas deu pra perceber que o windows inicio pelo som que fez, então ele conectou um monitor externo,e ai é que tá. No monitor externo aparecia a imagem normal com o drive de video instalado com a resolução correta, mas no monitor do notebook estava preta não aparecia abisolutamente nada, então ele desativou o drive de video ou desinstalou e reiniciou o notebook novamente, ia tela do notebook voltou a funcionar normalmente parecendo imagens, mas sem o drive de video, o problema só tá acontecendo quando o drive de video está instalado ou ativo.Ele me disse que ali era sistema, que tinha que formatar ele pra o drive volta a funcionar normalmente, porque ele regravou a BIOS do meu notebook quando estava concertando, Ok.. ele formatou o notebook e mesmo assim o problema com o drive de video continua, andei pesquisando e pensando comigo mesmo, vou coloca abaixo o que poderia ser, e depois me ajudem a saber a opinão de você por favor.

 

1- Poderia ser a tela do notebook queimada ?

*Sim poderia, mas tela não taria nem ligado, nem sem o drive de video instalado.

2-Drive de video errado?

*Sim poderia ser, mas baixamos pelo fabricante do notebook, a versão correta tudo certo, e também com a atualização do windows depois que formatou,e mesmo assim o mesmo problema acontecia.(Não aparece imagem nem com o drive de video generico do windows.Também só aparece com ele desativado na resolução 1024x768)

3-ChipGráfico ruim ou queimado?

*Sim poderia ser, mas no monitor externo funciona corretamente com o drive de video instalado, o gráfico normal, tudo OK, mas sem aparecer imagem nenhuma na tela do notebook.

4-Sobrou a BIOS.. poderia ser a BIOS mal configurada ? alguma coisa aver com a OnBord(não entendo muito disso hehe), com o drive de video desabilitado lá, depois que ele regravou a bios, que esteja dando incompatibilidade com o monitor?

*Não sei, mas só restou ser isso, ele me disse que fez um backup da minha BIOS de antes dele regravar, e disse que vai volta com ela,pra ver se o problema foi esse.

 

E vocês, o que me diz o que pode ter sido ? tem alguma outra opção do que pode ter sido além dessas? Por favor, o texto foi grande mais eu tinha que explica passo a passo do que aconteceu, fico agradecido por qualque ajuda. Obrigado

 

OBS: infelizmente não estou com as configuração do notebook, pois ele tá lá no técnico. :/

Editado por Lêh Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigo por tudo que esta me dizendo, eu arriscaria dizer em duas possíveis causas.

 

A tela, que por algum motivo não esta aceitando a resolução imposta pelo drivers de vídeo, resolução entre outras coisas que o driver de vídeo ativa.

 

E outra, já vi acontecer várias vezes poderia ser necessária um reballing, você comentou algo interessante que no vídeo externo apresenta imagem normalmente, porém esse vídeo é gerado por outras pares do chipset. Então mais raro de acontecer, mas pode ser necessária um reballing...

 

Eu começaria pela troca da tela, memoria talvez por desencargo... mas caso não fosse a tela eu faria inicialmente um ME no chipset e se funcionasse faria o reballing de forma correta.

 

Caso complicado amigo! kkkkk mas eu aposto mais em ser realmente um problema de chipset (ou defeito no chip ou somente solda fria).

 

BIOS pode descartar sem medo de ser feliz, eu pelo nunca vi nenhum caso assim que a BIOS estaria influenciando nisso.

 

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×