Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ableton96

TV National Defeito

Recommended Posts

 Esta TV chegou com o C553 e duas pontes que ligam o yoke ao vertical faltando. Retornei os componentes e refiz uma série de soldas na placa, e agora a TV liga normalmente, tem som, tem sintonia e tudo operante, menos o vertical! Troquei o IC401 que costuma causar este defeito, porém sem sucesso! Alguém teria dicas? Fly aparentemente foi trocado e houve pouco uso (BRASALFA). Poderia ser o IC501 com defeito também?

Esquema da TV (National/Mitsubishi/Panasonic TC144M): https://www.electronica-pt.com/esquema/tv/panasonic-esquemas-tv/panasonic-tc-144m-2039/

 

adicionado 57 minutos depois

Tensões IC501:
1-5,8V - OK!
2-2,2V - OK!
3-21V - 2,1V

4-5,4V - OK!

5-0,2V - 0,02V

6-0,2V - 1,7V

7-9,3V - OK!

8-0,7V - OK!

9-GND

10-1,7V - 0,7V

11-2,9V - 0V

12- 0,06V - 0,02V (provavelmente diferença do multimetro)

13-5,9V - 0,3V

14-5,5V - OK!
15-11,8V - OK!
16-41,2V - 10,7V
17-2,6V - 3V

18-0,3V - 0,5V (provavelmente diferença do multimetro)

 

Lembrando que deixei o screen baixo e um brilho baixo também, pra evitar desgaste do tubo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Nenhuma dica? Ainda estou com esta tv sem altura!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Testei sim! Mede por volta de 3ohms/16ohms ambas. Ainda verifiquei o IC401 que costuma aquecer quando ruim e fecha o vertical, porém ele sequer aquece! Muito estranho esse defeito! Estou quase para testar uma yoke de monitor, mas como todas que testei aqui possuiam por volta 2.5ohms/9ohms, não sei qual seria o efeito! Mas, uma dúvida: uma yoke em curto causaria estas tensões? Pois não vejo consumo exagerado, nem resistores aquecendo. Muito estranho!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A resistência do Yoke é algo entorno disso mesmo,  as tensões do vertical estão normais? 24V no pino 7 e 23 no pino 3?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Na verdade, tenho 25V no pino 7 e 24,3V no pino 3. Essa variação provavelmente é por causa do multímetro ou alguma interferência, mesmo assim me parece estranho o vertical não subir! Espirrei limpa contato em cada trimpot da placa, limpei com cuidado, medi, mas nenhum mediu aberto ou falhou em algum momento da pista.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! Pelo que descreveu, seu IC501 pode estar realmente ruim! Se você conseguir um osciloscópio ficará bem mais fácil a verificação...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tenho um Tektronix TDS420 que não funciona :P. Voltando à saga da tv sem vertical: consegui um AN5436N original de estoque antigo! Troquei, verifiquei todas as trilhas e... nada! Sem vertical ainda. Como não há praticamente nada à ser feito e não consegui localizar nada com defeito nas linhas onde as tensões estão erradas, irei instalar uma yoke de um monitor de tubo 14'' que tenho de sucata aqui! Não tem um componente sequer do vertical que eu não tenha verificado, até mesmo a fonte! E não achei nenhum resistor com valor alterado, indutor aberto, transistor em curto, nada!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Infelizmente não serviu! Este que tenho possui uma resistência muito baixa. Tenho uma CTVG5454 da Broksonic aqui que funciona, talvez seja a solução para fins de teste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Apenas complementando: yoke está boa, ci's trocados e mesmo assim tenho aquelas tensões e nenhum vertical.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se na etapa de saída do vertical você já verificou tudo, passe para o IC501 no lado que controla o vertical dele, um pino que me chamou a atenção foi o 11, teria que ter 2,9V e tem 0V, pode ser que um dos capacitores ligados a esse pino esta ruim, (C408 e C409), um outro detalhe que não encontrei!

    Esses TV mais antigos costumava ter uma chavinha descrita como "serviço" geralmente de três posições, e o vertical só funcionava com essa chave em uma dessas posições, não encontrei essa chavinha no esquema desse TV, verifique na placa se realmente ela não tem a chave...

    Verifique também os trimpots de ajuste de altura e linearidade (V. Hold).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×