Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Daniel Lima Fortes

Problema repentino com desempenho da GPU

Recommended Posts

Bem, desde que eu comprei meu pc Gamer, estava tudo em perfeito estado como de esperado. Eu rodava jogos como CS:GO, LOL e outros no ultra à 200-300 fps.

Até que do nada,  sem motivo aparente algum, os mesmos jogos que citei, estão rodando neste momento à 70-100 fps, uma queda de desempenho absurda.

Algumas pessoas falaram  para apagar todos os arquivos temporários da pasta %temp%, mas mesmo assim não adianta ... já atualizei os drives da placa de vídeo e não obtive resposta, tal como olhei as configurações gráficas de cada jogo para ver se a sincronização vertical estava ligada, pois não estava.

 Espero encontrar a resposta aqui.

Citação

 

Setup:

 

System: Windows 10 Profissional ‎(X64)‎ 
Processador: AMD FX-8320E
placa-mãe: ASUS M5A78L-M LX/BR
RAM: Kingston 8GB DDR3
Placa de Vídeo: AMD Radeon (TM) R7 370 Series
HD: ST1000DM003-1SB102 SATA III (1TB)
Chipset: Ponte Norte AMD 780G + Ponte Sul : AMD SB700
CD-Rom: ASUS DRW-24F1ST d
Monitor: Samsung S22E310

 

 

 

Editado por Daniel Lima Fortes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ligue o V-sync que vai resolver seu problema, vai colocar nos 60fps adequados para o seu monitor.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • agora, Imakuni disse:

    Ligue o V-sync que vai resolver seu problema, vai colocar nos 60fps adequados para o seu monitor.

    Mas, é normal isso então ? A queda absurda de frames ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, Daniel Lima Fortes disse:

    Mas, é normal isso então ? A queda absurda de frames ...

    Considerando o processador e a mobo... eu não me surpreenderia com qualquer tipo de problema que você venha a ter relacionado a desempenho.

     

    De qualquer forma, você tem um problema maior: ter FPS acima da taxa de atualização do monitor. Resolva isso primeiro.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 16 minutos atrás, Imakuni disse:

    Considerando o processador e a mobo... eu não me surpreenderia com qualquer tipo de problema que você venha a ter relacionado a desempenho.

     

    De qualquer forma, você tem um problema maior: ter FPS acima da taxa de atualização do monitor. Resolva isso primeiro.

    O problema a princípio seria o monitor não ter compatibilidade com a taxa de FPS ?

    Mas à 5 meses estava tudo normalizado, acredito que esse não seja o problema ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 minutos atrás, Daniel Lima Fortes disse:

    O problema a princípio seria o monitor não ter compatibilidade com a taxa de FPS ?

    Mas à 5 meses estava tudo normalizado, acredito que esse não seja o problema ...

    Gerar mais FPS que o monitor causa tearing, além de consumir mais energia desnecessariamente (o que acarreta em mais calor, barulho, acumulo de poeira, desgaste, etc). E a única coisa que você ganha com FPS mais alto que o monitor é... é.... uh...... dizer que tem fps alto? Sério, não há vantagem nenhuma.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Daniel Lima Fortes Seja bem-vindo ao Clube do Hardware. :)

     

    Qual é o modelo exato da fonte de alimentação da máquina?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá @Foxwalt, obrigado pela saudação :thumbsup:

     

    Minha fonte é uma Shocker 500W

    Editado por Daniel Lima Fortes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    23 minutos atrás, Daniel Lima Fortes disse:

    Minha fonte é uma Shocker 500W

    Boa fonte... Ela não é o problema. Você não usa estabilizador, né?

     

    Mediu as temperaturas já?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt Sim amigo, já te passo as informações.

    Editado por Daniel Lima Fortes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxwalt

    Vou te contar amigo, nem sei o que é isso mas creio que não.

    Bem, eu uso o programa MSI AfterBurner para medir minhas as configurações em pleno jogo. Para você ter um ponto de comparação, tirei 2 prints:

     

    Jogando LOL: http://prntscr.com/fzt0ug

    Jogando nada: http://prntscr.com/fzt1ch

     

    O print acompanha o Talkmanager pra você também ver os usos de CPU, Disco etc.

    Pra complementar, acho importante dizer que: Eu possuo 2 monitores, 1 está em HDMI e outro está em VGA conectado por um adaptador DVI, e em algumas vezes (hoje mesmo aconteceu) da tela ter uma "leve interferência" onde a  imagem se repica um pouco, seja no monitor principal (HDMI) ou no secundário (VGA/DVI). 

    Já desconectei o DVI para testar se ele não estava "abusando" o uso da GPU mas não encontrei nenhuma diferênça.

    Editado por Daniel Lima Fortes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×