Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
iGoogle

Incompatibilidade i5 Kaby Lake vs Windows 7 Ultimate?

Recommended Posts

Boa noite pessoal, tô aqui mais uma vez pedindo ajuda.

Montei um PC novo substituindo o meu antigo, que já estava muito além do ultrapassado:

 

placa-mãe: Lenovo 51KT32AUS

Intel Pentium Dual Core E2000 2.0 GHz

4 GB RAM

VGA: GeForce G210

 

Meu objetivo era montar um PC novo pra conseguir jogar tranquilo no médio-alto com uma boa taxa de FPS, e quem sabe em alguns no ultra em alguns games. Comecei a trabalhar, juntei uma grana e comprei peças (nada exagerado) separadas, mas tudo em uma única compra pelo Kabum. Enfim, em não comprei um HD novo por conta de o money ter acabado, ocasionalmente também ainda não comprei um SSD. Com isso acabei colocando meu HD antigo no meu PC novo, até o momento pensei que iria funcionar normalmente, acontece que quando aparecia a tela "Iniciando o Windows" dava tela azul e reiniciava, ficava nesse looping infinito. As specs das peças novas:

 

placa-mãe: Asus PRIME B250M-Plus

Intel Core i5 7500 3.4 GHz (3.8 Modo boost)

4GB RAM HyperX Savage 2400 MHz

Gigabyte GTX 1060 G1 Gaminng 6GB

EVGA 500W WHITE 80 PLUS

 

Observações úteis:

O HD é um Barracuda de 500 GB. Eu testei 2 HDs diferentes com WINDOWS 7 e ambos deram o mesmo problema. Testei o HD do meu pai com WINDOWS 10 e funcionou normalmente. Todos os HDs são da mesma marca.

 

No momento estou atualizando meu windows 7 para 10 no PC antigo na esperança de conseguir usufruir do meu novo computador.

 

Eu sei que meu PC tem pouca RAM para os jogos atuais, dia 15 estou comprando mais 4GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@iGoogle Rapaz, quando voce usa um HD antigo numa placa-mãe nova, voce deve formatar o HD!
Como seu HD contem informações de drivers e ate configurações de Bios da sua placa-mãe antiga, você deve formatar seu HD para poder instalar novas informações da nova mobo!

Para voce utilizar seu HD antigo sem ter que formatar, você deve ter um outro HD como opção primaria de Boot em sua bios, e com o um sistema operacional instalado!
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Lobarinhas disse:

    @iGoogle Rapaz, quando voce usa um HD antigo numa placa-mãe nova, voce deve formatar o HD!
    Como seu HD contem informações de drivers e ate configurações de Bios da sua placa-mãe antiga, você deve formatar seu HD para poder instalar novas informações da nova mobo!

    Para voce utilizar seu HD antigo sem ter que formatar, você deve ter um outro HD como opção primaria de Boot em sua bios, e com o um sistema operacional instalado!
     

    Bom, estou atualizando creio que vai dar certo.

     

    Vale lembrar que o HD do meu pai que testei antes do meu era do mesmo PC, a única diferença é que era windows 10. o.O

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ouvi dizer que os Kaby Lake só rodam Windows 10. Falaram que dava tela azul com versões diferentes

    Como não tenho Kaby Lake, não tenho como confirmar =P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •  

    14 minutos atrás, Marcelo4020 disse:

    Ouvi dizer que os Kaby Lake só rodam Windows 10. Falaram que dava tela azul com versões diferentes

    Como não tenho Kaby Lake, não tenho como confirmar =P

     

    Siiim, eu lembro de ter visto em algum lugar isso também, por isso que fui direto no processador tirar a dúvida

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @iGoogle

     

    A coisa de pegar o HD de um PC antigo e jogar no novo, foi besteira.. Não ia funcionar mesmo, pois o SO é pra outro hardware, outros drivers, etc.. O Win 10, pelo que sei, pois não o uso, consegue se virar pra consertar essas diferenças de drivers..

     

    O único problema de usar o Win 7 com Kaby Lake, seria não ter acesso as atualizações de segurança do Windows.. Elas seriam bloqueadas, forçando você a usar o Win 10..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×