Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
infrobert

Meu pc está dando 1bip longo e 2 curtos.

Recommended Posts

 Gente é que é assim: eu era totalmente leigo quando se tratava de hardware,na vdd ainda sou só que menos,e resumindo eu encomendei uma fonte e ela chegou,e eu não queria paga 70 reais apenas para um técnico abrir o meu pc por 10 mins e colocar...ae eu procurei videos,me concentrei pra absorver o conteúdo e fui la fazer siajsia...e de sobra ainda retirei e coloquei a minha placa de video dnv,porque eu vou trocar a minha placa de video,mais resumindo dps de muito esforço eu retirei a fonte antiga e coloquei a nova só foi chato para caramba porque eu não estava acustumado a colocar aquelas "conexões" esqueci o nome,mais eu me refiro aquela que é 20+4 pinos porque o resto foi de boa e ocorreu dois problemas.

  Primeiro era que o pc tava mt sujo e eu ai eu passei um pincel macio para retirar o grosso da sujeira porém eu fui fazer o mesmo com a placa de vídeo e acabei jogando poeira para aquela parte amarela que não se pode encostar,se não me engano se chama conector ou algo assim,e porém eu não sabia disto e levei um susto quando eu liguei o pc e parecia estar td funcionando porém não dava vídeo,e ai o que eu fiz foi retirar a placa de video para eu saber se havia encaixado algum fio errado ou o problema estava nela ou no encaixe dela,e dito e feito coloquei o cabo vga direto na on board e deu video,e ai fui ver na internet como limpar a placa de video e aprendi a limpar com borracha,e graças a Deus deu tudo certo,isso foi a 2 dias atrás.
 
 Estava tudo funcionando de boa até hj até que do nada o pc desliga,e quando eu ia tentar ligar ele,ele ligava por uns 5 segs e desligava logo em seguida,isso aconteceu umas 2 ou 3 vezes e após isto ele começou a só acender as luzes,rodar os coolers normalmente porém ele meio que não ligava,dava 1 bip longo e 2 curtos,e ai eu fiz uma série de testes nele,retirei fonte e coloquei a velha,tirei placa de video,tirei só uma memória e nessa de retirar memora deu *****,porque eu não sabia que eu deveria apertar a memória até que as presilhas ficasses fixas automaticamente,eu colocava a memoria ram e prendia a memória ram com as mãos e deve ter sido por isto que metade dos testes davam errado,mais resumindo eu retirei a vga e o leitor de dvd que eu acho que foi um dois principais culpados do problema mesmo que indiretamente,e ai uma certa hr percebi que as memórias estava práticamente solta e dnv recorri a internet pra aprender a fazer o correto,e aproveitei e dei uma limpada nelas com borracha,e dps de coloca-las corretamente eu fui ligar o pc e deu vídeo,lembrando que estava sem a vga e o leitor de vídeo,pois no meu pc a fonte fica bem de frente para o leitor o que é um problema pois a minha fonte nova tem fios bem grossos e eles ficam bem prensados no leitor de dvd,porém voltando o pc ligou deu video e etc e ai eu pensei finalmente consegui,só que não assim que coloquei o cabo de rede o pc deu tela azul e não ligava mais só ficava no bip,e ai se eu tirava o pc ligava,se eu colocasse o pc dava bip,e ai eu pensei que eu teria que abrir mão da internet e teria que mandar meu pc pra um técnico pra ele resolver,e fui desliguei o pc coloquei a vga de volta,mais o leitor e mesmo assim voltou a dar bip,e comecei a ficar confuso e quando eu estava quase desistindo eu vi que a segunda memória ram estava mal encaixada,e não adiantava eu tentar encaixar ela porque ela smp ficava numa posição errada,a parte direita dela ficava mei que levantada demais,e eu acho que isto ocorreu por casa dos fios da minha fonte porque como eu já disse os fios ficam mt apertados na parte traseira do leitor e ai...tipo não tem como eu fazer vocês imaginarem o estado do meu pc obviamente mais pode-se dizer que os fios estavam organizados de uma maneira que eles estava fazendo força na memoria ram...dps eu vou tentar postar uma foto aqui...e resolvi ligar o pc sem a memória que estava mal encaixada e o pc ligou normalmente com ou sem cabo de rede,e eu ainda n fiz os outros testes que é ver se o pc vai ligar com a placa de video,e se o problema é no slot ou na memoria ram,mais vocês acham que o problema pode ser na minha nova fonte?ela é uma cooler master 350W,a config do meu pc é bem antiga,porém estou predendo da um up nele num futuro não mt distante,mais resumindo a config do meu pc é uma gt210,8 gb ram(2x4gb) e i3 2120...vou ir fazer os testes e depois volto com os resultados e obg desde já a todos que puderem me ajuda!e desculpem se o texto estiver mt exaustivo é que estou mt desgastado emocionalmente por causa dos stress que o pc ta dando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@infrobert Algumas dicas... O MacGyver consegue fazer uma bomba com chiclete e um clips, mas não quer dizer que seja uma boa bomba, o mesmo vale para a borracha para limpar contato, na hora do aperto pode funcionar, mas de forma geral, use um limpa contato, ou se o negocio estiver tenso mesmo, álcool isopropílico, e só limpe os contatos quando o PC estiver limpo, ou você vai criar uma zona.

 

Estude a posição dos cabos no gabinete antes de ligá-los, pesquise por "cable routing" no google e você verá muitas dicas, mas se forma geral, é pensar antes de fazer, assim você consegue deixar seu PC com um fluxo de ar melhor e evita grande problemas, se sua fonte for modular fica fácil, se não for, separe o que você vai usar, e os que não for usar amarra tudo e joga em um canto protegido do gabinete.

 

Nunca, mas nunca, toque no PC com ele ligado, evite isso a todo custo, tem partes que ok você pode fazer isso, mas de forma geral, não toque nele com ele ligado, toda vez que for fazer alguma coisa nele, tire-o da tomada, você pode causar um curto no PC ou até mesmo dar uma descarga elétrica nele, nunca mexa nele onde tem carpete ou roupa felpuda que possa causar uma descarga eletrostática.

 

Quando for limpar o PC, você fez o certo, pincel de leve tira o grosso, ou você pode usar ar comprimido também, existem latas aerosol de ar comprimido, é super barato e ajuda bastante para dar aquele toque geral.

 

Outra dica, quando for mexer na placa-mãe, sempre tenha o manual dela a mão, e leia o manual, sempre tem alguma informação nova para absorver, inclusive de como instalar a RAM.

 

Sobre os bips que a placa-mãe faz, eles são códigos, eu acho que esse bip que você falou é memória ram ou vga, o bip é o mesmo para ambos, mas em todo caso, confirme no manual da placa-mãe.

 

Sobre o stress que isso causa, relaxa, respire e pense sobre o assunto, permita-se refletir sobre o problema, isso sempre ajuda, leia os manuais e cheque tudo, as vezes 99% do tempo é gasto em planejamento e 1% em ação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mais provável é que seja a memoria mal encaixada.. uma dica se um lado ta mais alto, é por que está ao contrario..A memoria só encaixa em posição e tem que ficar bem encaixada e presa pelos grampos.. senão elas vão sair de posição e então verifique se estão bem encaixadas, se não estiver não ligue o computador

 

Outra dica.. quando montar é computador, a fonte é a ultima coisa que você coloca.. exatamente para poder arrumar os fios sem atrapalhar os componentes;; 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • valeu ae gente era exatamente isto a memoria ram mal encaixada,chegar a ser engraçado eu dei uma volta no mundo por causa de 1 peça...

    adicionado 5 minutos depois

    Pode fecha o tópico

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×