Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pedro 992

HP G42 340-BR suporta memória ram de 1333 MHz?

Recommended Posts

Olá, tenho um HP G42 340-BR que tem uma memória ram de 3 GB com 1066 MHz (de fábrica) mas quero aumentar pra 8 GB (2x 4 GB). Só q pelo site da HP (pra quem quiser dar uma olhada: https://support.hp.com/br-pt/document/c02726551 ) diz ele suporta memória de apenas 1066 MHz, mas achei uma num bom preço com 1333 MHz. E quero muito saber se o meu note suporta essa velocidade ou não?

Desde já Grato; 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funciona sim! Seria uma boa dar uma atualizada na bios, mas temos um igual na loja que está com dois módulos 2GB DDR3/1333. Não me recordo se a placa limita para 1066MHz, mas que funciona? Sem dúvidas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pela resposta @ableton96

    Então ontem eu testei uma e quando liguei o note aparecia a logo do W10 com um circulo de carregamento mas logo ficava tela preta e iniciava mais uma vez (parece até q entrou num loop), dai tirei e coloquei as minhas e ligou normal. Isso seria a BIOS "brigando" com memória?

    Editado por Pedro 992

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Provavelmente memória defeituosa! O seu usa cpu AMD ou Intel?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 26/07/2017 às 20:20, ableton96 disse:

    Provavelmente memória defeituosa! O seu usa cpu AMD ou Intel?

    Usa um Intel i5-450M.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @ableton96

    Uso um Intel i5-450M.

    Faz diferença??

    Editado por Pedro 992

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×