Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Software00

Moto g4 plus hard brick!!!

Recommended Posts

Olá, esses dias meu celular brickou após instalar a atualização via OTA para o android 7.0, ele simplesmente não liga mais e não entra em modo fastboot, Sim eu tenho bootloader desbloqueado e root antes de brickar, ele apenas acende a led do celular quando eu conecto no meu computador e reconhece o dispositivo como: qualcomm hs-usb qdloader 9008,

vi em alguns fóruns que talvez tenha como recuperar ele com blankflash, já que não posso recuperar instalando outra ROM pois não consigo entrar em modo fastboot, tentei fazer por um fórum mas o blank flash dá erro.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

conseguiu? estou na mesma mas acho que nao tem solução :( só trocando a placa-mãe, o que não deve ser barato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pois é, até agora nada, meu celular continua morto, o que é uma pena pois ele é meu único. :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 07/08/2017 às 00:30, Software00 disse:

    Olá, esses dias meu celular brickou após instalar a atualização via OTA para o android 7.0, ele simplesmente não liga mais e não entra em modo fastboot, Sim eu tenho bootloader desbloqueado e root antes de brickar, ele apenas acende a led do celular quando eu conecto no meu computador e reconhece o dispositivo como: qualcomm hs-usb qdloader 9008,

    vi em alguns fóruns que talvez tenha como recuperar ele com blankflash, já que não posso recuperar instalando outra ROM pois não consigo entrar em modo fastboot, tentei fazer por um fórum mas o blank flash dá erro.

     

    bom dia !!  estou com o mesmo problema e a 2 semanas estou tentando resolver , minha ultima esperança era tentar encontrar  os arquivos necessarios para o blankflash pois o mesmo esta desatualizado para a versão do nosso aparelho , eu consegui uns 80 % da configuração mais da erro no final , sou novo aqui então me perdoe se fizer algo que inflija as regras , https://forum.xda-developers.com/moto-g4-plus/help/solved-unbrick-hard-bricked-dead-t3585016  tenta esse tutorial e ve se consegue solução.   abraço !!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pois é amigo, todos me passam esse tutorial já tentei ele de diversas formas, e sempre dá erro. Pelo que vi nos sites a motorola ainda não lançou um blankflash oficial pro moto g4 plus, acho que eles querem ganhar dinheiro com troca da placa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Achei um arquivo de um desenvolvedor árabe. Vou tentar com o meu MG4P. Hard brick é F@&¨. Caso eu consiga, linko aqui.

     

    #Fé

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 horas atrás, Leonardo Melegari disse:

    Bom dia, gente! Ontem  meu celular deu hardbrick, fiquei mais de cinco horas até conseguir recuperá-lo. Fiz um pequeno blog para ajudar quem ainda não conseguiu, segue o link e espero ter ajudado!!!

    http://moto-g4-plus-com-hardbrick-resolvido.webnode.com/

    Primeiramente parabéns pela iniciativa e pelo tutorial muito bem explicado! Graças a você já consegui iniciar o meu XT1640 em modo fastboot! porém não estou conseguindo "flashear" os arquivos (boot.img e recovery.img) da sempre esse erro:

     

    C:\MG4 XT1640>fastboot flash boot boot.img
    target reported max download size of 536870912 bytes
    sending 'boot' (16384 KB)...
    OKAY [  0.599s]
    writing 'boot'...

     

    (bootloader) Image signed with key bad key

    OKAY [  0.394s]
    finished. total time: 1.000s

     

    C:\MG4 XT1640>fastboot flash recovery recov
    ery.img
    target reported max download size of 536870912 bytes
    sending 'recovery' (16484 KB)...
    OKAY [  0.598s]
    writing 'recovery'...

     

    (bootloader) Image signed with key bad key

    OKAY [  0.425s]
    finished. total time: 1.031s

     


    Outro detalhe é que não consigo "flashear" o Bootloader e GPT da pasta 
    "ROM XT 1640 android 7.0", só consigo os da pasta "Bootloader e GPT".

     

    Se puder fazer mais esse favor eu te agradeço muito! :thumbsup:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Irmão, tu me salvou.
    Já estava desistindo...
    Deu certo!
    Me diga aqui, tive um problema com a atualização da motorola, logo após fazer o processo, ele já disse que tem uma nova atualização... Estou com medo da *****!
    O que sugere?
    Estou com um mesmo problema em um moto G3 Turbo, tem como me dar uma moral?

    E muito obrigado pela ajuda no G4 Plus!

    adicionado 0 minutos depois
    agora, Janderson Iachua Kaduz disse:

    Irmão, tu me salvou.
    Já estava desistindo...
    Deu certo!
    Me diga aqui, tive um problema com a atualização da motorola, logo após fazer o processo, ele já disse que tem uma nova atualização... Estou com medo da *****!
    O que sugere?
    Estou com um mesmo problema em um moto G3 Turbo, tem como me dar uma moral?

    E muito obrigado pela ajuda no G4 Plus!

     

    Em 19/08/2017 às 12:06, Leonardo Melegari disse:

    Bom dia, gente! Ontem  meu celular deu hardbrick, fiquei mais de cinco horas até conseguir recuperá-lo. Fiz um pequeno blog para ajudar quem ainda não conseguiu, segue o link e espero ter ajudado!!!

    http://moto-g4-plus-com-hardbrick-resolvido.webnode.com/

    Sensacional!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Galera Preciso da Ajuda de vocês se possivel, como faço para fazer o flash da Rom , sendo que o OEM se encontra "LOCKED", Quem puder da essa força ai agradeço desde já

    • Confuso 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    olá sou novo aqui gostaria de tirar uma duvida não sei se pode ser por aqui se não puder por favor mova para onde pode , meu moto g4 não faz nada só consigo entrar no modo fastbot só que não consigo resetar não consigo fazer mais nada quando coloco pra resetar ele ao invés de ir pra parte com android ele só desliga e permanece , não consigo instalar o sistema alguém pode me indicar o que posso fazer ? moto g 4 xt1626

    adicionado 12 minutos depois

    amigo se voce conseguir , me avisa por que eu também preciso disso 

    adicionado 13 minutos depois
    Em 31/08/2017 às 20:46, Vitor . EE disse:

    Galera Preciso da Ajuda de vocês se possivel, como faço para fazer o flash da Rom , sendo que o OEM se encontra "LOCKED", Quem puder da essa força ai agradeço desde já

    amigo se conseguir por favor me avisa obg

    adicionado 26 minutos depois

    (bootloader) version: 0.5
    (bootloader) version-bootloader: moto-msm8952-B1.06
    (bootloader) product: athene_13mp
    (bootloader) board: athene_13mp
    (bootloader) secure: yes
    (bootloader) hwrev: P2AD
    (bootloader) radio: 8
    (bootloader) storage-type: emmc
    (bootloader) emmc: 16GB SAMSUNG QE13MB RV=08 PV=07 FV=0000000000000007
    (bootloader) ram: 2GB SAMSUNG LP3 DIE=8Gb M5=01 M6=05 M7=00 M8=1F
    (bootloader) cpu: MSM8952
    (bootloader) serialno: 0024241172
    (bootloader) cid: 0x0032
    (bootloader) channelid: 0x19
    (bootloader) uid: 98C2610100000000000000000000
    (bootloader) securestate: oem_locked
    (bootloader) iswarrantyvoid: no
    (bootloader) max-download-size: 536870912
    (bootloader) reason: Volume down key pressed
    (bootloader) 
    (bootloader) meid:
    (bootloader) date: 07-28-2016
    (bootloader) sku: XT1626
    (bootloader) battid: SNN5970A
    (bootloader) iccid:
    (bootloader) cust_md5:
    (bootloader) max-sparse-size: 268435456
    (bootloader) current-time: "Wed Apr 20 23:53:39 UTC 2016"
    (bootloader) ro.build.fingerprint[0]: motorola/athene_t/athene_t:7.0/NPJ
    (bootloader) ro.build.fingerprint[1]: S25.93-14-8/8:user/release-keys
    (bootloader) ro.build.version.full[0]: Blur_Version.25.211.8.athene.reta
    (bootloader) ro.build.version.full[1]: il.en.US
    (bootloader) ro.build.version.qcom: LA.BR.1.3.6-01710-8976.0
    (bootloader) version-baseband[0]: M8952_70030.25.03.62.01R ATHENE_BRAZIL
    (bootloader) version-baseband[1]: _DSDS_CUST
    (bootloader) kernel.version[0]: Linux version 3.10.84-gefad490 (hudsoncm
    (bootloader) kernel.version[1]: @ilclbld31) (gcc version 4.8 (GCC) ) #1
    (bootloader) kernel.version[2]: SMP PREEMPT Thu Jun 8 05:14:37 CDT 2017
    (bootloader) sbl1.git: git=MBM-NG-VB1.06-0-g57d1343
    (bootloader) rpm.git: git=a970ead
    (bootloader) tz.git: git=7c9e7e8-dirty
    (bootloader) hyp.git: git=7c9e7e8-dirty
    (bootloader) keymaster.git: git=7c9e7e8-dirty
    (bootloader) cmnlib.git: git=7c9e7e8-dirty
    (bootloader) aboot.git: git=MBM-NG-VB1.06-0-g0edfb0d
    (bootloader) qe: qe 0/0
    (bootloader) frp-state: protected (75)
    (bootloader) ro.carrier: retbr
    all: listed above
    finished. total time: 0.125s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Falai mano primeiro lugar obrigado pelo seu tutorial ele realmente é eficiente e recuperei meu aparelho muito obrigado mesmo !  

    dai vem a segunda questão se poder me ajudar ! situação que gerou o hardbriak da primeira vez foi que eu reisntalei a RON original e pediu uma atualização dai atualizou e depois ele brikou dai recuperei através desse seu tutorial ! 
    agr ele ta pedindo atualização de novo devo atualizar ?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 19/08/2017 às 12:06, Leonardo Melegari disse:

    Bom dia, gente! Ontem  meu celular deu hardbrick, fiquei mais de cinco horas até conseguir recuperá-lo. Fiz um pequeno blog para ajudar quem ainda não conseguiu, segue o link e espero ter ajudado!!!

    http://moto-g4-plus-com-hardbrick-resolvido.webnode.com/

    Mano, desde já te agradeço de coração. Recuperei meu celular seguindo teu passo-a-passo. Muito obrigado mesmo.
    <3

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então, o meu tinha dado hard brick, comecei a fazer o processo do passo a passo, mas o meu aparelho não aparece como  qualcomm hs-usb qdloader 9008 e sim como fastboot athene 16mp s, pode me ajudar?

    adicionado 12 minutos depois

    completando, ele só inicia no AP BASTBOOT FLASH MODE (SECURE) com o nome de fastboot athene 16mp s

    adicionado 34 minutos depois

    galera, consegui instalando o motorola device manager, depois foi só seguir o tutorial. OBRIGADO te devo uma cerveja.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o Mesmo problema do fastboot athene 16mp, ja instalei o motorola device manager

    e não resolveu

     

    adicionado 17 minutos depois

    Cade a galera ai 

     

    Editado por Luska Eduardo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    boa noite galera bem só queria dizer que no meu aqui deu tudo certo eu nem demorei 30min ja deu certo pra mim aqui ae era só finalizar e só tenho a agradecer muito obrigado no começo meio que fiquei preocupado mas eu pensei comigo mesmo que para todo problema há uma solução e com isso eu corri atras e consegui muito obrigado se quiserem criar um grupo no WHATS pra ajudar mais pessoas que tem ou tiveram esse mesmo problema só chamar (55) 47 999180960 boa noite pra vocês 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigos, por favor, sou novo aqui, e a mesma coisa aconteceu com meu moto style xt 1572.

     

    Minha dúvida é: tirando a rom que é diferente, os outros arquivos eu posso usar mesmo que meu cel não é um G4? (arquivos das pastas "adb and fastboot", "blankflash - 1", "Bootloader e GPT" e "Qualcomm (64x e 86x)"

     

    Caso eu não possa usar esses arquivos, talvez porque são específicos para o G4,  onde posso encontrar para o Style?

     

    Muito obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Motog 4 Dtv (XT1626), seguindo os passos indicados no link do Leonardo Melegari e com a ROM que eu já havia baixado (XT1624-XT1643_ATHENE_7.0_NPJ25.93-11_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml) ele voltou ao seu estado normal com o Android_7.

     

    ATENÇÃO: Voltei para dizer que ao fazer a atualização  automatica da Motorola NPJ 25.93.14 foi tudo ok.

    Aí veio a " NPJ 25.93.14-4" baixou e ao instalar  ferrou tudo novamente.

    Editado por Ignan
    Acrescentar informações de atualizações

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom dia pessoal! Segui o tutorial do youtube indicado pelo Camilo Celular para tentar recuperar meu MOTO X STYLE XT 1572.

     

    Consegui que o computador reconhecesse meu celular como qualcoom hs-usb QDLoader 9008

     

    Mas quando eu executo o qflash.exe -com(NÚMERO DA PORTA) -ramload MPRG8960.hex -mbn 33 MSM8960_bootloader_singleimage.bin -v -o aparece o seguinte:

    Motorola qflash Utility version 1.3
    COMPORT :COM3
    RAMLOADER :MPRG8960.hex
    type is 0x21
    7 mbn file name MSM8960_bootloader_singleimage.bin type 33
    verbose mode on
    Motorola qflash dll version 1.6
    warning: read size exceeded expected expected length, possible command failure
    data received: 0x01000000300000000200000001000000000400000000000000000000000000000000000000000000000000000000000004000000100000000d0000000100000004000000100000000d00000001000000
    dmss_software_version_req: received invalid or no response
    Failed to send software version request

     

    Alguma ideia???

    Editado por Fernando H P Silva

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 19/08/2017 às 12:06, Leonardo Melegari disse:

    Bom dia, gente! Ontem  meu celular deu hardbrick, fiquei mais de cinco horas até conseguir recuperá-lo. Fiz um pequeno blog para ajudar quem ainda não conseguiu, segue o link e espero ter ajudado!!!

    http://moto-g4-plus-com-hardbrick-resolvido.webnode.com/

    Cara. como eu te agradeço? Salvou meu celular!!!! Valeu!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Galera, esse vídeo me ajudou demais. Aparelho ressuscitado com sucesso!!! Boa sorte a todos. Pax.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    bom eu estava com esse erro da footo, ele nem ligava no começo do problema vendo diversos  videos consegui liga, ae ficou desse jeito em fastboot tentei diversos comandos diversas room mas nada dava certo pareciaa que nao tinha mais o que fazer com o aparelho, nao sei o porque do modelo xt1626 e estão difícil resolver em alguns sites li que nao tinha mais jeito que ja era pro celular kkk.... então a unica room que deu certo e consegui foi essa http://gestyy.com/wez9Bm baixe instale o abd http://gestyy.com/wexuc0 e extraia os arquivos da room onde o abd foi innstalado igual a foto, com tudo na mmesma pasta voce iira  abrir o oem lock com usb  conectado no meu apareceu alguns erro mas no final ira reinicia  e seu celular sera recuperado . lembrando  abra o arquivo oem lock e so, nao precisa abra janela de comando nem nada apenas abrir esse arquivo....23192077_1145053305629087_1175123900_o.thumb.jpg.34e766ae71aa27c91e0e303b04e88263.jpg23191967_1119299354872931_1761271897_o.thumb.png.8700dc237b463db3dfa491f38da22c87.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiz o processo exatamente como o Everton room mencionou. Realmente é a única room que funcionou comigo também, mas meu wifi e Blut. aparecem desativados e não consigo colocar outra room, essa não sai por nada! Já fiz milhões de procedimentos. Solução?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×