Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mythologicalpainter

Monitor ultrawide dando interferência de sinal no adaptador de rede Wifi?

Recommended Posts

Oi gente, to passando por uma situaçao totalmente inesperada, não faço ideia de qual atitude tomar! Kkk

Seguinte, comprei um monitor 2560x1080 (ultrawide), eu lá, feliz da vida, comecei a me deparar com problemas na minha rede, não achava conexão, quando achava era só 2 barrinhas, ou a internet não entregava nem metade do meu pacote. Fiquei nervoso tentando achar uma solução e nada, tentei driver, liguei pra operadora, comprei uma nova placa de rede, soquei o roteador (brincadeira kk). Já estava desistindo, até que resolvi formatar, porém, pra formatar tenho de usar um monitor pequeno que tem aqui em casa por que pra essa resolução rodar (so tem em entrada hdmi) tenho de instalar o driver da minha placa de video primeiro, enfim, a internet voltou ao normal... fiquei feliz da vida, mas isso durou até eu conectar no meu monitor ultrawide de novo e perceber que o problema era com ele... alguma solução para isso? 

 

Obs: minha placa de video é uma gt 630 zotac, não tem entrada hdmi, então usei um adaptador de hdmi para dvi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mythologicalpainter

você primeiro precisa triangular o problema, começou achando o monitor, agora precisa saber o que especificamente é.

 

É só quando o monitor está ligado no PC? O sinal morre apenas para o PC ou para todos ali? O monitor tem outra entrada sem ser HDMI? DVI, DisplayPort algo assim para saber se é na entrada?

 

Em fim, quanto mais testes você for fazendo, mais próximo do real problema você chega. Se fosse para chutar, diria que seu cabo HDMI ou de força está ruim e vira uma antena quando ligado, mas isso acho que é viagem minha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Rolf William Gewers

    Ja fiz varios testes, posso responder todos tranquilamente, vamos la. No momento em que eu desconecto do monitor ultrawide a internet volta a funcionar, testei isso por que deixei um download aberto sendo que o pc nao estava ligado a nenhum monitor. O sinal fica ruim apenas nesse monitor, como disse no post, testei em outros monitores e ficou tudo certo. Minha placa tem 2 entradas, sendo 2 dvi e uma mini hdmi, uso um cabo hdmi/hdmi (cabo novo, veio com o monitor) com um adaptador dvi (esse monitor ultrawide so tem entrada hdmi); bom você ter perguntado isso por que quando coloco no slot da outra dvi a internet pega sinal mas continua sem conexao.

     

    Não acho que seja nada de hardware, cheguei a trocar a placa de rede, tambem coloquei ela para outro slot pci..

    Tambem nao acho que seja drivers considerando que instalei uns 30 drivers diferentes tanto na placa de rede quanto na de video e nada... estão todos atualizados.

     

    O que me da certeza que a causa é algo relacionado ao monitor, é por que tudo funciona perfeitamente em outros monitores. Obs: Nesses outros monitores uso cabo vga com adaptador dvi...

     

    Edit: kkkkkkkk acabei de perceber qur quando a tela entra em modo descanço a internet tambem volta, acho que sabendo disso você vai dizer que pode ser a fonte, pois então, tenho uma corsair cx430, ela é recente...

     

    Editado por mythologicalpainter

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @mythologicalpainter Não acho que seja fonte não hehehehehehe

     

    Então o problema é apenas no seu PC, celular etc funciona numa boa?

    A internet está por cabo ou wifi? Se for WiFi, você já verificou se tanto a 2.4ghz e a 5ghz caem?

    Qual modelo do monitor?

    Já testou com outro PC?

     

    O fato dele entrar em descanso a internet voltar não indica fonte não, sua fonte não gasta nada a mais para mandar a informação para ele.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 31 minutos atrás, Rolf William Gewers disse:

    @mythologicalpainter Não acho que seja fonte não hehehehehehe

     

    Então o problema é apenas no seu PC, celular etc funciona numa boa?

    A internet está por cabo ou wifi? Se for WiFi, você já verificou se tanto a 2.4ghz e a 5ghz caem?

    Qual modelo do monitor?

    Já testou com outro PC?

     

    O fato dele entrar em descanso a internet voltar não indica fonte não, sua fonte não gasta nada a mais para mandar a informação para ele.

    @Rolf William Gewers

    Hmm, entendi, ah internet ta perfeita em todos os computadores da casa, e no celular tambem. O monitor é um LG 25UM58, não testei em nenhuma outra maquina, mas tenho fé que não seja nada diretamente relacionado a ele também kkkk. 

     

    Você tem algum contato mais direto? Skype?

    Editado por mythologicalpainter

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @mythologicalpainter

    Não tenho Skype não... Mas é melhor falar por aqui, assim pode ficar de registro para alguém que possa ter um problema parecido.

     

    Eu pessoalmente nunca vi nenhum problema assim, você deveria testar esse monitor em outro PC sem adaptador, testar outro monitor ou tv com o adaptar no seu PC, ir testando todas formas possíveis, se possível até mesmo testar outra GPU, até triangular exatamente o problema, se o monitor for novo você aciona garantia, mas para isso você tem que ter certeza que é ele o problema.

     

    Outra coisa, tente usar ele em outras resoluções também, mude frequência, resolução etc... veja se muda alguma coisa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×