Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vando Mendes

Linux, depois de formatado, não acessa endereço de ip do servidor com porta

Recommended Posts

Fala Galera...

Foi procedido upgrade da versão linux aqui da empresa e depois disso os navegadores dos computadores das filiais acessam todos os sites exceto o site da matriz que está em um servidor acessado via ip do servidor+porta:

Ex.: 189.xx.xxx.xxx:8080

Todas as maquinas que receberam upgrade são 32 bits

Já esgotei minhas buscas e possibilidades (proxy, dns, no-ip, ip dinâmico, ip estático, etc)...

Alguém aí pode me dar uma luz.

Antes do upgrade de versão os navegadores de todas as filiais acessavam o servidor.

Um abraço a todos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi sou novo aqui. mais vou tentar de ajudar  

Já tentou realizar um ping no ip do servidor em questão e ver se a conexão esta instável ? 

as maquinas sem upgrade continua normal ? 

já tentou liberar o ip em seu proxy ?  ( se bem se fosse o proxy as maquinas sem upgrade não estaria acessando se tiver dentro do mesmo perfil ? do proxy )

olho se o proxy esta aplicado nas maquinas ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vando Mendes    0
  • Autor do tópico
  • 8 minutos atrás, lucianoromero disse:

    Oi sou novo aqui. mais vou tentar de ajudar  

    Já tentou realizar um ping no ip do servidor em questão e ver se a conexão esta instável ? 

    as maquinas sem upgrade continua normal ? 

    já tentou liberar o ip em seu proxy ?  ( se bem se fosse o proxy as maquinas sem upgrade não estaria acessando se tiver dentro do mesmo perfil ? do proxy )

    olho se o proxy esta aplicado nas maquinas ? 

    Ola lucianoromero...

     

    Já tentei isso... Desabilitei o proxy de todas as máquinas incluindo a do servidor... Só as que fizeram upgrade que não conseguem acessar...

     

    Interessante uma coisa: quando eu digito somente o ip 189.xx.xxx.xxx (sem a porta 888) do servidor ele acessa a pagina da provedora de internet. Mas se eu colocar a porta o negócio da zebra...

     

    Um abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    as maquinas estão dentro da mesma rede ? ( local )   o servidor não foi atualização certo ? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vando Mendes    0
  • Autor do tópico
  • 46 minutos atrás, lucianoromero disse:

    as maquinas estão dentro da mesma rede ? ( local )   o servidor não foi atualização certo ? 

    Não, as máquinas estão em redes diferentes e em cidades diferentes... O servidor não passou por qualquer atualização, somente as maquinas que acessam por IP externo acompanhado da porta (189.xx.xxx.xxx:8080)...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tiagopraz    4

    Cara, os upgrades foram feitos através de formatação; não pode ocorrer de terem perdido configurações de endereçamentos estáticos? ou estava tudo por dhcp?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vando Mendes    0
  • Autor do tópico
  • 17 horas atrás, tiagopraz disse:

    Cara, os upgrades foram feitos através de formatação; não pode ocorrer de terem perdido configurações de endereçamentos estáticos? ou estava tudo por dhcp?

    Ola tiagopraz...

     

    Já olhei... Estavam todas em DHCP... Após a formatação continuaram DHCP... Mudei para IP Estatico e também não funcionou... Retornei para DHCP e nada de funcionar... Já tentei de quase td... rsrsrsrs

     

    Um abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vando Mendes    0
  • Autor do tópico
  • 5 horas atrás, tiagopraz disse:

    poxa... não tinha proxy configurado?

    Tinha Proxy sim... eu derrubei em todas as maquinas e nada... O problema só pareceu depois do upgrade...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tiagopraz    4

    instala o nmap em alguma máquina que não está acessando e ve se exibe quais portas estão abertas. comando  

    nmap ip_onde_o_servidor_responde

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Vando Mendes nessa mesma rede que você atualizo as maquina tem alguma sem atualização que continua acessando a pagina pelo ip do servidor ?  você tem algum serviço de vpn contratado pelo seu provedor ? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vando Mendes    0
  • Autor do tópico
  • @lucianoromero, quanto a sua ultima pergunta a resposta é sim... Tenho uma única maquina (na matriz) que não recebeu atualização e que esta acessando o sistema no servidor pela combinação ip:porta. Creio que não deve haver serviço VPN contratado.

     

    Teria alguma forma de fazer teste no linux de escuta de ip:porta?

     

     As maquinas que não acessam o servidor só não acessam quando digito o IP acompanhado da porta. Quando digito sem a porta as maquinas acessam a página do provedor de internet.

     

    Agradecido...

    adicionado 27 minutos depois

    @tiagopraz tem como eu mapear, com nmap, o servidor acessando seu IP externo (ip de internet), das maquinas das filiais e ver se a porta está respondendo??? Desculpe a ignorância... sou meio verde ainda em Linux...

     

    Agradecido...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tiagopraz    4
    16 horas atrás, Vando Mendes disse:

     

    @tiagopraz tem como eu mapear, com nmap, o servidor acessando seu IP externo (ip de internet), das maquinas das filiais e ver se a porta está respondendo??? Desculpe a ignorância... sou meio verde ainda em Linux...

     

    @Vando Mendes Sim, como mencionei acima, após instalar o nmap, digitar o comando no terminal:        nmap  ip_do_servidor

    Mas para instalar o nmap, de uma pesquisada no google qual a distribuição do linux está na maquina que vai rodar o nmap, e para abrir o terminal para adicionar o comando também. Pode ter até versão gráfica, mas acho melhor fazer pelo terminal (cmd no windows).  Se aparecer a porta correspondente no resultado de buscas do nmap, pode começar a considerar se a aplicação/site que está no servidor oferece suporte para os navegadores que estão nas máquinas. 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×