Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
heavyrod

Como fazer o pc reconhecer a placa de vídeo onbord

Recommended Posts

heavyrod    0

Olá boa noite! 

Tive que remover a minha placa de vídeo.. ( fui sorteado com a rx470 powercolor com pau) E mandar pra assistência. 

Só q eu esqueci de desinstalar os drivers dela. Agora quando eu ligo o PC não vem imagem pelo hdmi da placa onbord. 

Teria algum modo de arrumar isso? 

 

Lembrando q eu ligo meu PC direto na TV por hdmi... Então não tenho fácil acesso a um monitor...

Agradeço desde já quem poder me dar uma força!  valeu! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Elder Nauvirth    871

@heavyrod Era para dar vídeo mesmo sem a gpu, se sua placa-mãe tem outras saídas veja se consegue um cabo emprestado de acordo com a saída.

 

Se seu processador for ryzen esqueça, precisa de gpu, para ajudar outros membros que possa vir tentar lhe ajudar, informe sua configuração completa com marca e modelo de fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Imakuni    3.655

Qual era mesmo o seu processador e placa-mãe?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
heavyrod    0
  • Autor do tópico
  • 9 minutos atrás, Elder Nauvirth disse:

    @heavyrod Era para dar vídeo mesmo sem a gpu, se sua placa-mãe tem outras saídas veja se consegue um cabo emprestado de acordo com a saída.

     

    Se seu processador for ryzen esqueça, precisa de gpu, para ajudar outros membros que possa vir tentar lhe ajudar, informe sua configuração completa com marca e modelo de fonte.

    Obrigado pela atenção!  Então.. 

    Vamos lá 

    AMD FX 8380E

    placa-mãe : GIGABYTE 78LMT

    FONTE: THERMALTAKE SMART 500W

    Editado por heavyrod

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Imakuni    3.655
    34 minutos atrás, heavyrod disse:

    AMD FX 8380E

    Esse é o seu problema. Esse processador não tem vídeo integrado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×