Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mtoloko

Windows Update Não atualiza!

Recommended Posts

mtoloko    24

Tem um tempo que vi que o windows Update parou de funcionar nos computadores da minha casa, como não estava precisando não dei bola.

Meu PC deu uma "loucuragem" vários programas pararam de funcionar, daí formatei(Win7 com Backup) só que a instalação do Driver de Vídeo da AMD não funciona se não tiver as atualizações do Windows Uptade, Daí instalei Service Pack 1 manualmente e consegui instalar o Driver da VGA mas como Queria Ter o Sistema Todo atualizado... Botava pra procurar ATT, carregava um pouquinho e da erro code 80072efd , na descrição dizia que podia ser um programa que podia estar bloqueando, passei antivírus não achou nada, adicionei sites da microsoft no Diagnostico de Redes do Windows, desativei antivírus e firewall e nada.

Resolvi fazer uma formação limpa, mesmo assim não deu. Meu amigos Sugeriram o Windows10, foi lá eu instalar... e nada, fiz vários  tutoriais na net com comando no CMD, desativei e ativei o Windows Update nos serviços.

 

Daí fuçando no Windows Defender botei pra aTT as Definções e não deu, Ativar o Win 10 e nada.

RZgeuJi.png

 

 

 

Dei aquela ativada marota no Windows 10 e a mesma coisa... Mas com as Descrições do erros, estou achando que tem algo bloqueando meu acesso a site da microsoft para baixar as atualizações. Meu HD está zerado, não tenho programas, vírus e antivírus que possa bloquear, desconectei os outros PCs da rede.

 

Seria alguma coisa que tenha que mudar nas configurações de rede ou no Modem? Porque fala em proxy(não entendo nada disso) e estou com a internet funcionando normal.

Lembrando, que é só os computadores de minha casa.

 

Editado por ciro-mota
Editado com base na Regra 1.4.

Compartilhar este post


Link para o post
Compartilhar em outros sites
tekinha    381

No executar digite  inetcpl.cpl  e tecle enter

aba conexões, mais abaixo clique em configurações da lan...

Na próxima tela veja se há alguma opção de proxy marcada...desmarque...ok...aplicar...

 

 

 

 

Untitled.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
mtoloko    24

@tekinha Essa caixinha "Use a proxy server for you Lan...." já estava desmarcada. E marcada só a "Automatically detect settings".

Editado por ciro-mota
Editado com base na Regra 1.4.

Compartilhar este post


Link para o post
Compartilhar em outros sites
tekinha    381
22 horas atrás, mtoloko disse:

@tekinha Essa caixinha "Use a proxy server for you Lan...." já estava desmarcada. E marcada só a "Automatically detect settings".

 

Pode desmarcar esta opção também...Todas opções nesta tela devem estar desmarcadas...

 

Vamos tentar outra opção...

 

Vá até o regedit na chave

 

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\

 

Nesta chave procure por estes itens que devem estar com o valor conforme mostrado abaixo...(o ultimo item não deve conter nenhum valor, se houver algum delete)

 

"MigrateProxy"=dword:00000000

"ProxyEnable"=dword:00000000          

"ProxyHttp1.1"=dword:00000000       

"ProxyServer"=""

 

Apos alteração nos valores se for o caso,reinicie e teste...

 

 

 

Untitled.jpg

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites
mtoloko    24

@tekinha  Levei meu computador na casa da minha mãe e consegui atualizar normalmente. Quando voltar pra casa faço o que você indicou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
tekinha    381
2 horas atrás, mtoloko disse:

@tekinha  Levei meu computador na casa da minha mãe e consegui atualizar normalmente. Quando voltar pra casa faço o que você indicou.

 

Se atualizou normalmente em outro local-outra conexão o problema provavelmente não é no sistema e sim na sua conexão e/ou configurações do  modem/roteador...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
mtoloko    24

OK, vou dar uma olhada no modem então, já desconfiava dele porque uma vez tentei mudar a senha do WiFi e mexi em outras coisas sem querer .

 

Muito obrigado pelas sugestões e por se dispor a me ajudar. @tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×