Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Philepic

Tela preta

Recommended Posts

Philepic    2

Então, tenho um notebook (Asus z550s) que estava funcionando bem até ontem, quando tive a "grande ideia" de instalar o Driver Booster e atualizar uns drivers...quando o programa terminou de atualiza-los e eu reiniciei o notebook, minha dor de cabeça começou. Quando ligo aparece o logo/slogan da Asus e então vem a tela preta que dura para sempre...nao sei o que posso fazer pra mudar essa situaçao. 

Alguem poderia me ajudar?!

Grato desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ian Rossi    165
23 minutos atrás, Philepic disse:

Alguem poderia me ajudar?!

Consegue acessar a BIOS? (Quando inicializa, utilize os comandos "F2", "F7" ou "DEL" que varia de modelo pra modelo... E vê se entra numa interface principal.)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Philepic    2
  • Autor do tópico
  • 19 minutos atrás, Ian Rossi disse:

    Consegue acessar a BIOS? (Quando inicializa, utilize os comandos "F2", "F7" ou "DEL" que varia de modelo pra modelo... E vê se entra numa interface principal.)

    Consegui entrar na bios

    Editado por Philepic

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ian Rossi    165
    6 minutos atrás, Philepic disse:

    Consegui entrar na bios

    Olha, dá pra resolver o problema dos seus drivers por esta tela, porém não estou com o meu PC em mãos para te ajudar nisto... E talvez tenha até que formatar o OS para retornar as suas funções normalmente. Quando der pra conferir direito e etc, tentarei te ajudar neste quesito sem necessidade de formatar e afins. 

    Editado por Ian Rossi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Philepic    2
  • Autor do tópico
  • 4 minutos atrás, Ian Rossi disse:

    Olha, dá pra resolver o problema dos seus drivers por esta tela, porém não estou com o meu PC em mãos para te ajudar nisto... E talvez tenha até que formatar o OS para retornar as suas funções normalmente. Quando der pra conferir direito e etc, tentarei te ajudar neste quesito sem necessidade de formatar e afins. 

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kikeitu    126

    Fica um tela preta com somente o mouse na tela?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Philepic    2
  • Autor do tópico
  • 1 hora atrás, Kikeitu disse:

    Fica um tela preta com somente o mouse na tela?

    Nao aparece o mouse, só a tela escura :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kikeitu    126

    Pode ser que algum driver foi atualizado e não devia.... já vi acontecer isso com windows 10.

     

    Tem midia do windows 10 aí? Tentar fazer um reparo automático dele, ou um chkdsk, tentou restaurar as opções padrões da BIOS?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Philepic    2
  • Autor do tópico
  • 6 minutos atrás, Kikeitu disse:

    Pode ser que algum driver foi atualizado e não devia.... já vi acontecer isso com windows 10.

     

    Tem midia do windows 10 aí? Tentar fazer um reparo automático dele, ou um chkdsk, tentou restaurar as opções padrões da BIOS?

    Nao tenho midia do w10.

    Nem mexi em nada na bios pois nao entendo muito do assunto e tenho medo de piorar a situaçao.

    Restaurar as opções padroes da BIOS resolveria o problema? 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Kikeitu    126

    ACho que vale tentar, mexer na BIOS não vai deixar nada pior.... no máximo vai continuar sem funcionar. kkkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Philepic    2
  • Autor do tópico
  • 18 minutos atrás, Kikeitu disse:

    ACho que vale tentar, mexer na BIOS não vai deixar nada pior.... no máximo vai continuar sem funcionar. kkkk

    Restaurei. Nao adiantou

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde , tente entrar em modo segurança e desinstalar os drivers que instalou filtre por mais recentes é mais fácil ..

    Esse link pode te ajudar.

    http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/08/como-iniciar-o-windows-10-em-modo-de-segurança.html

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Philepic    2
  • Autor do tópico
  • 21 minutos atrás, Humberto Ribeiro disse:

    Boa tarde , tente entrar em modo segurança e desinstalar os drivers que instalou filtre por mais recentes é mais fácil ..

    Esse link pode te ajudar.

    http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/08/como-iniciar-o-windows-10-em-modo-de-segurança.html

    Nao tem como eu fazer isso. O pc trava apos a inicializacao :mellow:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom então se trava na inicialização me parece que seus Windows corrompeu , o ideial seria grava um Windows em um DVD ou Pendrive (igual ao que esta instalado em sua maquina 32 bits ou 64 bits) e tentar o reparo automático através do DVD ou pendrive.

     

    Se a reparação não funcionar, somente reinstalando o Windows.

     

     

    Gravando Windows , https://www.youtube.com/watch?v=_JX5cv3PDmI 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Philepic    2
  • Autor do tópico
  • Psé, vou ver se consigo o w10 64bits com algum conhecido.

    Só queria mesmo saber se dava pra fixar o problema antes de tentar isso.

    valeu pela ajuda galera :thumbsup:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×