Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cannes

TV CCE HPS 2991 FS Linhas de retorno.

Recommended Posts

Solicito ajuda referente o televisor acima mencionado ao qual, veio de outra oficina morta, na inspeção visual percebi o capacitor eletrolítico de 2200ufx25v que estava estufado não consigo ver sua alocação na placa pelo eletrólito vazado, mas fica perto de C868 e D812. Seguindo a inspeção notei algo que nunca vi na placa CRT, tres diodos em paralelo curto circuitando-se conforme as fotos postadas. Troquei o capacitor estufado e liguei o aparelho o led standby acendeu cliquei o power ea fonte oscilou, sem audio e video, apenas linhas de retraço, pensei que fossem aquele macete de diodos na plaquinha do tubo, retirei-os e liguei novamente, somente retraços, fui verificar a tensão dos 180V, caramba está em 230v, e particularmente como nunca vi coisa igual, não verifiquei outras tensões e resolvi solicitar opiniões de pesquisa do forum.

adicionado 2 minutos depois

Caramba esqueci.....

Placa RGB CCE 2991 FS.jpg

Tela CCE Hps 2991 FS.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola @Cannes, esse TV tem uma tensão de RGB mais alta mesmo, (205V a 210V), pela alteração sugiro trocar o filtro dessa tensão que é o capacitor C420 (22uF/250V).

Os diodos naquela posição, são para enganar o circuito IK da TV e fazer com que ela não desarme por problemas nos canhões RGB.

O capacitor estufado, faz a filtragem da tensão de 15V que vai gerar a de 3,3V depois do transistor Q804 (emissor dele). verifique se você tem essa tensão e como ela esta...

 

Se normal, teria que verificar com um osciloscópio qual o sinal RGB o processador (IC101), esta enviando para a placa de vídeo através dos pinos 56, 57 e 58...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Valeu BCpetronzio, vou verificar e volto postar!

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caro amigo BCpetronzio, estive fazendo umas considerações o +B deste aparelho é 132,5v tenho 138v, ligo o televisor não tem no flyback os 51v, 13+, 13- e o ABL fica oscilando a tensão 9, 10 e 11 intermitentemente, troquei o capacitor C420(22ufx250) da filtragem dos 205v(RGB), mas continua os 225v, verifiquei as R904, 910 e 916 da placa rgb(100Kx 1W) todos ok, sim porque a alteração da tensão sai já da placa principal já fora do normal, seria talvez o flyback?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Por enquanto, não tem como desconfiar do flyback, pois ele esta gerando a alta tensão, a tensão do RGB de para o vertical...

    Remova aqueles diodos dos catodos dos canhões, se eles estiverem com fuga, também vai "matar" o sinal de vídeo...

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa noite! Caro BCpetronzio, já os retirei e continua com retraços sem audio e vídeo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! Sobrou poucas alternativas!

    A mais simples e fácil de testar é o R901 (22R) na placa do tubo, ele pode estar aberto...

    Depois o outro possível defeito seria no processador dela! IC101, ai tem que testar todas as tensões que alimentam ele antes de condena-lo....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Valeu amigo, vou testar e volto a postar, boa noite!:tw_astonished:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caro BCpetronzio, quando eu crescer quero ser igual a você...essa sua dica da R901(22R x 1Watt) e realmente estava aberta, mas não entendi, a tensão de 225v estava chegando até a CN401B e nas R904, R910 e R916 e mesmo assim tinha linhas de retraços, mas obrigado pelo suporte e defeito resolvido, muito obrigado e fique com Deus.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×