Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vitor Vieira gon

Erro Muito estranho (placa de vídeo )

Recommended Posts

Olá a todos do Clube do Hardware meu nome é Vitor e tenho 21 anos e gostaria de poder tirar minha dúvida em relação a um problema que está acontecendo comigo. As configurações da minha máquina são gtx760 SC , fx6300 ,8gbs , Corsair cx500w

Bom estava eu de costume jogando meu jogo overwatch e do nada aparece fragmentos coloridos na minha tela , travando o jogo e fechando imediatamente , percebi então que só mente naquele jogo isso estava acontecendo e agora ele além de dar essa tela colorida fragmentada ele também reinicia mas quando ele inicia até a tela de boot tem alguns fragmentos eu tenho que desligar na marra para ele voltar ao normal , em outros jogos tá funcionando perfeitamente , alguem teria solução?( Já restaurei , atualizei drivers , limpei com borracha tudo ,) eu vi em alguns vídeos falando que o drive parou de funcionar. Vou ter que formatar mesmo?

adicionado 4 minutos depois

Esqueci de falar que só no overwatch a ação de vídeo faz um zunido , e depois da esse erro todos os outros jogos não fazem esse barulho 

Compartilhar este post


Link para o post
Compartilhar em outros sites
bngomes    373

Formatar seria uma forma de resolver o problema se for relacionada a driver.. você ta usando a ultima versão do driver da Nvidia? já tentou baixar a qualidade grafica para ver se continua acontecendo?

 

Normalmente esses fragmentos são artefatos.. que pode ser uma indicação que sua placa não está boa. mas como você não percebeu em outros jogos.. pode ter sido causado por driver tambem..

 

Outra coisa que eu sugiro é monitorar a temperatura da placa de video enquanto joga o overwatch.. ela pode estar aquecendo e gerando os artefatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vitor Vieira gon    0
  • Autor do tópico
  • Esqueci de falar que só no overwatch a ação de vídeo faz um zunido , e depois da esse erro todos os outros jogos não fazem esse barulho , mas enfim eu monitorei tudo as temperaturas são muito baixas e não dá tempo na tela do jogo já dá esse erro , coisa de 1/2 minutos parado na tela  , a placa de vídeo não tá ruim porque eu jogo jogos mais pesados com 100fps+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    bngomes    373

    Bom então eu sugiro realmente uma formatação pra ver se o problema persiste

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon @bngomes  Calma meus queridos, formatar apenas pra resolver video? nananinanao

    Tu vai fazer 2 coisas, mas 1 de cada vez

    1- Baixe o MSI AFTERBURNER, instale junto com o RIva Tuner Statistics (vem junto com o MSI) e baixe tb o KOMBUSTOR

    Depois de instalado, abra o MSI e clique no K na parte superior, vai abrir o Kombustor, espere 3minutos e tire print (ou tire caso aconteça os artefatos na tela )

     

    Depois disso eu conto o que fazer no 2-

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • Esse errou acontece , ai ele reinicia e começa a bugar o windows todo parece que tá pifando mas quando eu reinício ele de forma manual volta ao normal só no overwatch em todos outros tudo tranquilo sem travar nada 

    adicionado 1 minuto depois

    IMG_20170815_031639858.thumb.jpg.eca31aef9f705eb75c9c85a9fcf05719.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon Nós já dissemos o que fazer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • @Bad Follen aconteceu a mesma coisa o PC deu tela azul e fico todo chiado a tela começo com pequenos e depois foi pra aquele igual no jogo me ajuda ;(

    adicionado 3 minutos depois

    quer dizer , depois desse teste igual o jogo fica extremamente lento a tela do windows e com vários fragmentos e depois ele da um erro e diz que o pc precisa ser reiniciado , não tava acontecendo isso desde quarta por isso nem toquei mais em nada , mas aconteceu dnv

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  •  

    Achei um vídeo é esse erro.que acontece e logo depois o PC reinicia e acontece mesma coisa quando aperto no K só msiaft

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon que teste cara? eu pedi pra tu instalar as coisas, configurar, abrir um jogo e tirar print

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • então eu não consegui tirar print porque o PC reinicia 

    adicionado 1 minuto depois

    Acontece a mesma coisa , fica cheia de fragmentos etc.. até uns rabiscos de cor e fica extremamente lento até que ele reinicia umas 2 vezes e volta ao "normal", desculpe falar meio assim pois estou muito preocupado de ser algo grave. 

    adicionado 4 minutos depois

    Eu abro esse k a tela começa a se fragmentar e fica absurdamente lento igual no jogo , e reinicia sozinho e quando reinicia na tela do windows fica mesmo rabiscos só depois de reiniciar umas 2 vezes volta ao normal , muito estranho 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404
    50 minutos atrás, Vitor Vieira gon disse:

    Eu abro esse k a tela começa a se fragmentar e fica absurdamente lento igual no jogo , e reinicia sozinho

    Qual era a temperatura da placa?

    Já sabemos que o problema é a placa de video

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon e quando abriu o Kombustor

    , qual foi o màximo que chegou?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon Como assim o máximo foi 37-40 cara? Isso tá muito frio pra uma GPU em estresse.

    Faz de novo, e tente observar, após uns 2minutos. Quero saber quanto foi o valor da temperatura final da placa antes dela desligar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • To fazendo agora , espera uns minutos

    adicionado 6 minutos depois

    Agora sim consegui fazer o teste por 3 minutos , a temperatura foi subindo até chegar aos 80 graus na casa dos 78 já começou a dar alguns pequenos riscos na tela mas quando desliguei o teste parou , antes eu abria o k e nem chegava a 40 graus e já travava tudo 

    adicionado 6 minutos depois

     

    Editado por Vitor Vieira gon

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Atretador Tu tá com uma gtx770 né? Qual a temp que a sua chega em um jogo pesado?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • ai cara eu consegui jogar tranquilamente , desliguei o pc e refiz o teste e a 70 graus começou a dar o erro , o mais estranho é que depois que eu consegui fechar o teste ainda assim do nada mesmo a temperatura normalizando 30-40 graus começou a dar uns erro até normalizar novamente

    adicionado 2 minutos depois

    ai to usando só o google e do nada começou a dar o erro e parou 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • Fiz um teste em um jogo mais tranquilo e deu isso pode ver os fragmentos no fundo do jogo e o que eu tentei monitorar com o msiimage.thumb.png.1718826dc6946826fcb61f8d919eec7e.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon Vá nas configuraçôes do MSI e habilite os controles de tensão

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bad Follen    404

    @Vitor Vieira gon Cara, eu to fazendo um passo a passo, nem tudo que eu to falando pra fazer é pra resolver agora.

    Habilite o controle de tensão e tire print do MSI Afterburner

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Vitor Vieira gon    0
  • Autor do tópico
  • Ok estou mandando a print

    adicionado 8 minutos depois

    Cara tá difícil a tela começou a embaralhar as cores tá horivel mas ta baixando o msi volto quando conseguir (não consigo mandar print pelo celular )

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×