Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Meu amigo comprou uma gt 710 da gigabyte, só que ele me disse que essa placa só funciona em i7, isso é realmente possível ? 

porque pra mim não faz sentido uma placa dessa precisar de um i7. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não,acredito que ele deve ter lido parcialmente sobre GTX 1070/1080/TI e i7 e se confundiu,pois ela funciona até numa placa LGA 775 com um soquete PCIE.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, Black Heart disse:

    Não,acredito que ele deve ter lido parcialmente sobre GTX 1070/1080/TI e i7 e se confundiu,pois ela funciona até numa placa LGA 775 com um soquete PCIE.

    Ele mandou uma foto, de trás da caixa da placa de video, onde está escrito ''minimum system power requeriments based on a PC configured with an Core i7 3.2 GHZ CPU. ''

     

    Editado por Gomes XP
    esqueci de uma coisa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gomes XP Tratando-se da gpu que imagino,acredito ter sido erro de impressão ou é uma embalagem diferente,no fim é um requisito impossível,pois a GT 710 é básica,aqui está um dos modelos dela,o da MSI:

     

    14-127-933-01.jpg

    Editado por Black Heart
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, Black Heart disse:

    @Gomes XP Tratando-se da gpu que imagino,acredito ter sido erro de impressão,pois a GT 710 é básica,aqui está um dos modelos dela,o da MSI:

     

    14-127-933-01.jpg

    5997ae7d89906_WhatsAppImage2017-08-18at23_57_35.thumb.jpeg.edb37e239b334bf5caf1af3118ada12a.jpeg

    adicionado 0 minutos depois

    Também achei mt estranho isso é uma placa mt barata para precisar de um i7

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gomes XP Não leve esta recomendação a sério,como eu disse anteriormente,um mero Core 2 Duo E8400 tocaria essa GT,um I7 é realmente absurdo.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Black Heart disse:

    @Gomes XP Não leve esta recomendação a sério,como eu disse anteriormente,um mero Core 2 Duo E8400 tocaria essa GT,um I7 é realmente absurdo.

    Será que ele achou quer era só botar a placa de vídeo na placa-mãe, e que n precisava baixar os drivers da placa de vídeo ?

    deve ser isso, ou nem deve ter colocado quando leu isso na caixa

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Essa GT requer no máximo uma psu de 300w,se ele usa uma genérica que não supre a irrisória demanda dela,não terá vídeo,se ele instalou e possui uma psu suficiente,tem-se vídeo,mas em baixa resolução,instalando o driver resolve,agora diga a ele para verificar se o cabo de vídeo está conectado em uma das saídas da GT,caso contrário não apresentará vídeo.

     

    PSU = Fonte

    Editado por Black Heart
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 8 minutos atrás, Black Heart disse:

    Essa GT requer no máximo uma psu de 300w,se ele usa uma genérica que não supre a irrisória demanda dela,não terá vídeo,se ele instalou,e possui uma psu suficiente,tem-se vídeo,mas em baixa resolução,instalando o driver resolve,agora diga a ele para verificar se o cabo de vídeo está conectado em uma das saídas da GT,caso contrário não apresentará vídeo.

    a fonte dele é 500 W real, e a placa não pega energia diretamente dela, o que fazer ? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Corsair,XFX,Evga,Seasonic,Antec...qual é o modelo da psu dele?O que se pode fazer se duvida que o problema é no soquete PCIE é testar em outro computador

    Editado por Black Heart

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, Black Heart disse:

    Corsair,XFX,Evga,Seasonic,Antec...qual é o modelo da psu dele?O que se pode fazer se duvida que o problema é no soquete PCIE é testar em outro computador

    5997b443b0d9b_WhatsAppImage2016-12-27at22_13_24.thumb.jpeg.2ac69ec707c8ab8e789cc5fad93d0196.jpegserá que é a placa-mãe ?

    essa é a placa-mãe que está no pc

    Editado por Gomes XP
    .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Possibilidades:

    1.A fonte é genérica e não supre a GT;

    2.A GT está com problemas;

    3.O soquete PCIE está com problema.

    Geralmente  a causa é a fonte.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Black Heart disse:

    Possibilidades:

    1.A fonte é genérica e não supre a GT;

    2.A GT está com problemas;

    3.O soquete PCIE está com problema.

    Geralmente  a causa é a fonte.

     eu tenho uma fonte da coletek, bem fraquinha, para  a minha gt 730 2gb e é bem de boa

    a ventoinha  dá fonte tá até parando de funcionar kkkk 

    adicionado 3 minutos depois

    2.A GT está com problemas;

    3.O soquete PCIE está com problema 

    deve ser uma desses problemas mesmo

    adicionado 5 minutos depois

    De qual qualquer forma muito obrigado pela sua atenção, tenha uma boa noite ! @Black Heart

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Teste em outro computador,quanto à psu,nunca ouvi falar da Coletek,bom dia.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 9 horas atrás, Black Heart disse:

    Teste em outro computador,quanto à psu,nunca ouvi falar da Coletek,bom dia.

    Eu não sei exatamente o que ele fez, mas agora está de boa a placa tá funcionando, Obrigado !@Black Heart

    Acho que quando ele viu o i7, atrás da caixa, ele desistiu e não colocou a placa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×