Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Edy Player

como remover erro no Project64 2.0 ao executar ROMs

Recommended Posts

Edy Player    0

  E ai pessoal, então, baixei o Project64 2.0  no meu pc, baixei, instalei, entrei nele e fui selecionar umas ROMs, só que, ele dá erro ao executar uma ROM, tentei com varias outras e deu a mesma coisa, o emulador diz que é compativel mais não roda a ROM, alguem pode me ajudar?

PS. tirei print do erro, o print da debaixo das conf. do meu PC

 

configurações do meu PC:

RAM: 446MB

Vídeo: 64MB (compartilhados por ser antigo e não possuir placa de vídeo)

Processador: Intel Celeron D 3.06GHz

Hd: 80GB

O.S: Windows 7 Ultimate 32 bits

Capturar.PNG

adicionado 24 minutos depois

consegui tirar o erro, eu usei a placa de video virtual e coloquei os graficos no minimo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Edy Player    0
  • Autor do tópico
  • consegui tirar o erro, eu usei a placa de video virtual e coloquei os graficos no minimo mas depois q desliguei voltou o erro e n quis pegar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×