Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leandro  Dias.

Placa de video com defeito?

Recommended Posts

Tenho uma R7 360 e uso ela em um monitor VGA , e uso um adaptador Dvi para Vga, e quando estou jogando um jogo a imagem começa embaçar, ai quando mexo no adaptador, a imagem começa melhorar de novo, será que o adaptador está ruim? ou é normal acontecer isso por causa do adaptador? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ILadenXD Pode ser tanto o adaptador, cabo VGA ou o conector da placa de vídeo. 

 

Comece testando o cabo VGA, se possuir outro faça a troca. (Eliminando problemas no cabo).

Troque o adaptador (Verificando o adaptador)

Teste conectando o cabo VGA diretamente em seu vídeo onboard. (Se não ocorrer problemas no vídeo, o problema está na placa de vídeo).

 

Executou todos os testes e o problema continua?

 

Verifique as temperaturas da placa de vídeo usando o Hwmonitor, observe se a placa não está aquecendo demais (Creio que o problema não seja em temperaturas e sim no cabo ou adaptador, mas vale a pena verificar também).

 

http://www.cpuid.com/programas/hwmonitor.html

 

Se não possuir os componentes para teste, vá até uma assistência para realiza-los.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×