Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alfredofrota

Problema com placa de vídeo dedicada

Recommended Posts

Bom dia,

 

Será que alguém consegue me ajudar... Tenho um notebook a alguns anos, ele tem uma placa dedicada AMD Radeon HD 7970m e sempre mantive os drivers atualizados (por cima). Há alguns dias atrás ela começou a dar uns problemas enquanto jogava. Resolvi desinstalar o driver e reinstalar do zero o mais atual, porém sempre travava durante a instalação. Agora quando fui ver, ela não aparece no gerenciador de dispositivos do windows 10.  Tentei também excluir o driver da placa de video onboard (intel hd 4000), e reiniciar e mesmo assim o windows só reconheceu novamente a placa onboard. Na bios ela aparece como placa VGA, porém o windows não acha ela, alguem já passou por isso 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alfredofrota Pode ser problema com a solda BGA do chip de vídeo, as esferas que fazer a solda, acabam trincando devido as temperaturas.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @FFmarini ... putz, ai realmente se for isso, não vou saber avaliar direito, teria de abrir, e ver se não tem nada trincado, pois nao faço nem ideia de onde fica essa solda =( 

     

    valeu pela dica

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @alfredofrota Pesquise no Google sobre solda BGA, você vai entender melhor o que estou falando, mas assim, estou tirando base pelas características  que você relatou, mas pode ser problema com o windows também

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @FFmarini é .. já vi que o buraco é mais embaixo =( 

    reparei que no gerenciador de dispositivos, aparece um "controlador de video (compativel com VGA)" mas sem driver instalado ... 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    mande algumas prints do erro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @wenderson.medeiros .. após ver que ele aparecia em controlador de VGA.. eu fui la e atualizei o driver pelo windows, ele achou ... porém agora ele trava na entrada do windows, por isso não consigo tirar print... Quando entro em modo de segurança, ele aparece lá no gerenciador de dispositivos normal (intel hd 4000 e radeon hd 7970m)...

     

    ta fogo o negócio aqui, mas estou testando... tudo pelo lado 'software' antes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    já tentou formatar o computador ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • estava tentando tudo antes disso, já estou com vários programas instalados, alguns nao sei se tenho mais os seriais enfim =(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Entre em modo de segurança, desintale o driver de video que instalou recentemente, reinicie novamente em modo normal e baixe uma versão anterior do driver para essa placa de video e teste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @soninhu, eu entro em modo de segurança e deleto o drive das duas placas, quando reinicia o windows instala automatico só a intel hd 4000, ai quando tento instalar o driver normal, ele congela na instalacao... 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • acabei tentando pelo metodo da formatacao, mesmo assim o problema persiste.... enquanto ele acha a radeon como drive de video generico, ele funciona, se coloco pra atualizar, ele trava...

     

    se tento instalar apenas o driver, ele trava, não importa qual versão ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×